WinXP power-up hang-up

Discussion in 'Tech Talk' started by Thirties, Sep 28, 2007.

  1. Thirties

    Thirties

    Messages:
    244
    Likes Received:
    0
    Joined:
    Nov 24, 2002
    Location:
    Red Sox Nation meets the Black Bear
    I'm using Windows XP Media Edition 2005 on a laptop.

    When I startup, the several little icons appear in the bar at the bottom right within a reasonable amount of time. But two particular icons are always delayed, this is a longer delay that when the computer was new:

    The "local area connection is unplugged",
    and the "wireless network connection is not connected"

    They eventually appear and all is well. If I try to do anything before they appear, things don't always work properly. One example is when I go to open a hard drive or a thumb drive, the little red flashlight keeps sweeping left and right, never stopping. And that is just one of the little glitches that happen if I don't wait for the two little icons to appear.

    Now, I am talking here about at home, where I do not use the Ethernet nor the wireless. If I'm at the public library, or a hotel where either of these are available, obviously, I use the appropriate on, and all works just fine. In fact, the wireless icon pops up nice and quick.

    Meanwhile, here at home where I do 95% of my computing, I have to wait what seems like a long time for those two little guys to pop up with their little red Xs on them.

    Any ideas?
     
  2. vanderson

    vanderson

    Messages:
    103
    Likes Received:
    0
    Joined:
    Jul 27, 2007
    Run spyware and virus scan recently?
     

  3. Thirties

    Thirties

    Messages:
    244
    Likes Received:
    0
    Joined:
    Nov 24, 2002
    Location:
    Red Sox Nation meets the Black Bear

    Yes
     
  4. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp