windows media player

Discussion in 'Tech Talk' started by firedude, Oct 1, 2007.

  1. firedude

    firedude

    Messages:
    25
    Likes Received:
    0
    Joined:
    May 2, 2002
    Location:
    California
    Somehow windows media player is no longer my default player. It is now Nero. How do I get it back to WMP? If I click on the desk top icon it doesn't come up with a tools option or anything like it. Any help would be appreciated.

    Thank you
     
  2. g29andy

    g29andy CLM

    Messages:
    2,751
    Likes Received:
    153
    Joined:
    Jan 28, 2001
    For WMP11, launch WMP, right click on the top of the open player window>Tools>Options>File types

    Or, in XP, Start>Set Program Access/Defaults, then choose WMP as default media player
     

  3. firedude

    firedude

    Messages:
    25
    Likes Received:
    0
    Joined:
    May 2, 2002
    Location:
    California
    Thanks Lovette, this forum has been a big help to a computer zero like me. Thanks again.
     
  4. g29andy

    g29andy CLM

    Messages:
    2,751
    Likes Received:
    153
    Joined:
    Jan 28, 2001
    Your welcome. Zero here too, I'm usually the one asking for help.