Windows AutoSave

Discussion in 'Tech Talk' started by rfrf, Mar 7, 2010.

  1. rfrf

    rfrf

    Messages:
    101
    Likes Received:
    0
    Joined:
    Apr 28, 2008
    My computer will not save the passwords for several sites including Comcast. I called Comcast and they were cluless. I check the box on comcast and windows to remember my password. Any suggestions ?

    Help,

    rf
     
  2. MavsX

    MavsX The Dude Abides

    Messages:
    3,033
    Likes Received:
    0
    Joined:
    Jan 19, 2009
    Location:
    Arlington, VA
    are you using Firefox? if not..try it...
     

  3. rfrf

    rfrf

    Messages:
    101
    Likes Received:
    0
    Joined:
    Apr 28, 2008
    I am using explorer
     
  4. Sgt. Schultz

    Sgt. Schultz Annoying Member

    Messages:
    2,197
    Likes Received:
    8
    Joined:
    May 21, 2004
    Location:
    West Columbia, South Carolina
    Launch IE and go to Tools - Internet Options - Content - AutoComplete - Settings ...
     
  5. Toyman

    Toyman

    Messages:
    2,600
    Likes Received:
    36
    Joined:
    May 6, 2003
    Location:
    West Michigan
    It's not your computer, it's the website. Websites can set input areas to be non-autocomplete. If you want to dig into the HTML, you can look at the INPUT or FORM code and you'll probably see autocomplete="off" somewhere in there. Both my banks do that.

    It's so that if you're using a puplic computer you won't accidentally have it "remember" and other people be able to log into your account.
     
  6. krunchnik

    krunchnik THE CROW

    Messages:
    347
    Likes Received:
    4
    Joined:
    Aug 24, 2009
    Location:
    Lakeland,TN
    If your deleting your cookies daily your passwords on site will not be saved,cookies have to be enabled.