close

Privacy guaranteed - Your email is not shared with anyone.

Why Do I Keep Getting Logged Out?

Discussion in 'Announcements & Support' started by Radiator, Dec 26, 2005.

  1. Radiator

    Radiator

    Messages:
    45
    Likes Received:
    0
    Joined:
    Dec 3, 2005
    Location:
    Right Here
    When I want to respond to or start a post I'll first log in. The computer takes me to the page to write a message in response to a post, or to post a new thread.

    I get done typing a real masterpiece ;) of a message, try to submit it and I'm told that I'm not logged in. This is despite the fact that I'm already logged in, and it even says,"Logged in user: Radiator (logout)" above the message I'm typing.

    So, I find that I frequently have to log in again and cut and paste my message from the original message window.

    Am I not signed up correctly to do this, or am I loosing brain pressure somewhere along the way?

    Thanks,

    Bill
     
  2. SlammedDime

    SlammedDime G23 Member

    Messages:
    525
    Likes Received:
    0
    Joined:
    Nov 6, 2004
    Location:
    North Glendale, AZ
    Make sure you are using cookies. That option is in the UserCP options.
     

  3. Radiator

    Radiator

    Messages:
    45
    Likes Received:
    0
    Joined:
    Dec 3, 2005
    Location:
    Right Here
    It just did it again. I logged on, wrote a reply, tried to preview the reply and it told me I'm not logged on. This despite the fact that it shows, "Logged in user: Radiator(logout) above my reply. So I clicked on (logout) and it showed the page that says I'm now logged out.

    If it can log me out, then I must be logged in, right?

    Is there a time limit in which you have to write your reply?

    Bill
     
  4. criticalbass

    criticalbass

    Messages:
    38
    Likes Received:
    0
    Joined:
    Oct 23, 2005
    You have articulated my problem more clearly than I did in another thread. Thanks.;g About all I can add is that you aren't the only one.

    I did learn one useful thing recently. Using the "greater/lesser than symbols <> to enclose something results in it not being included in the post. Not a problem now that I know it, but on other forums that's how I show edits. Doesn't work here.

    One more thing;P . Smilies have to be added;e as one types. Otherwise they go to the end of what you have typed.

    Not whining here, just trying to get a little more proficient. CB;Q
     
  5. Radiator

    Radiator

    Messages:
    45
    Likes Received:
    0
    Joined:
    Dec 3, 2005
    Location:
    Right Here
    Yep, found that out about the smilies, too.

    I just posted a response to another thread and it again said I wasn't logged in. So, I backed up one page, copied my response, clicked on (logout), re-entered that forum, clicked on reply, logged in and pasted my original response. And off it went.

    I firmly believe that from the time I log on until the time I submit my reply, something is timing out.

    Any experts on this?

    Bill
     
  6. SlammedDime

    SlammedDime G23 Member

    Messages:
    525
    Likes Received:
    0
    Joined:
    Nov 6, 2004
    Location:
    North Glendale, AZ
    Bill, the forum has a feature in which if you are not using cookies, it will automatically log out after so many seconds, possibly 300 unless its been changed by the administrators. You need to make sure that you aren't using any software firewalls (like Norton/Symantec products) that are blocking cookies from this site, and you need to make sure your browser is setup to accept cookies (can be found in the help documents for your browser, or a google search of "cookies in [name of browser here]". Also, you need to be sure that the options in your UserCP here on the forum are appropriately selected.

    Click Here

    You need to be sure that the following options are marked yes:
    - Automatically login when you return to the site? (uses cookies)
    - Browse board with cookies?