close

Privacy guaranteed - Your email is not shared with anyone.

Verizon DSL running slow

Discussion in 'Tech Talk' started by Wayne02, Mar 8, 2006.

  1. Wayne02

    Wayne02

    Messages:
    364
    Likes Received:
    0
    Joined:
    Dec 13, 2001
    Location:
    Washington
    We have had verizon dsl for a number of years now, and the last couple weeks the computers have been very slow. We have four computers networked on the system and all seem to be running slow. Don't recall changing anything on our end recently. Checked on verizons dsl site and were no general announcements as to service disruption etc. Sent web based email to verizon customer service but it is one of those character limited deals... I suspect I've launched into a painful troubleshooting process with them and their variety of canned answers. Would like to expedite the process.

    Our system:
    Verizon DSL/ISP
    DSL modem w/ wireless router
    Networked = three hardwired desktops, and one wireless laptop
    Two machines running xp pro and two running xp home

    How do I begin to troubleshoot this?

    Thanks
    Wayne
     
  2. pyblood

    pyblood

    Messages:
    499
    Likes Received:
    0
    Joined:
    Dec 22, 2003
    Location:
    Mississippi
    I recommend running speed test just to see how fast your connection is. If you’re getting 80% of your advertised speed, I would say that you’re doing OK. I would also recommend power cycling your DSL modem. Just unplug it, wait about 30 seconds and then plugging it back up again.
     

  3. Wayne02

    Wayne02

    Messages:
    364
    Likes Received:
    0
    Joined:
    Dec 13, 2001
    Location:
    Washington
    Hmmm...

    dslreports.com speed test result on 2006-03-08 23:23:23 EST:
    661 / 117
    Your download speed : 661 kbps or 82.7 KB/sec.
    That is 75.5% worse than avg. other reports from verizon.net

    Your upload speed : 117 kbps or 14.6 KB/sec.
    That is 82.8% worse than avg. other reports from verizon.net

    Have to check what plan we are on... don't remember what we should be getting.
     
  4. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
    I have Verizon DSL and when they increased the standard speed they only increased my download and not my upload and having it out of sync caused everything to slow down.Also it helps to switch off the DSL modem and router and unplug ALL CONNECTIONS!!!!The power lines,the phone line and the ethernet cables.Let it sit a few minutes or longer and plug everything back and switch it on.I don't have anything wireless.
     
  5. DeadMansLife

    DeadMansLife Senior Member

    Messages:
    916
    Likes Received:
    1
    Joined:
    May 7, 2000
    Location:
    Carlisle, PA
    Spyware eating your bandwidth???
     
  6. tedmonds

    tedmonds

    Messages:
    137
    Likes Received:
    0
    Joined:
    Jan 15, 2006
    hey whayne run a speed test at infospeed.verizon.net
    i work for verizon..i am a techincal support rep for their dsl...if u have any questions u can email me at trevandizzy@clearwire.net...like the above post stated power cycling 9 times out of 10 will fix the issue we just advise to shut down the pc...then unplug ur ethernet cable outaa the modem then the dsl line then the power cable...leave for 2.5 min then plug back in with ethernet the dsl then power...wait till ur dsl light goes solid then restart pc...that should fix the issue...what modem do u have...do u have the westell versalink 327 or 2200 or 6100 or wirespeed...or do u have one of the fuji modems...like i said feel freee to ask me anyquestions u have cause i do that stuff all day long....
     
  7. tedmonds

    tedmonds

    Messages:
    137
    Likes Received:
    0
    Joined:
    Jan 15, 2006
    hey whayne run a speed test at infospeed.verizon.net
    i work for verizon..i am a techincal support rep for their dsl...if u have any questions u can email me at trevandizzy@clearwire.net...like the above post stated power cycling 9 times out of 10 will fix the issue we just advise to shut down the pc...then unplug ur ethernet cable outaa the modem then the dsl line then the power cable...leave for 2.5 min then plug back in with ethernet the dsl then power...wait till ur dsl light goes solid then restart pc...that should fix the issue...what modem do u have...do u have the westell versalink 327 or 2200 or 6100 or wirespeed...or do u have one of the fuji modems...like i said feel freee to ask me anyquestions u have cause i do that stuff all day long....