close

Privacy guaranteed - Your email is not shared with anyone.

Vehicle heater problem

Discussion in 'Car Forum' started by don51181, Dec 22, 2006.

  1. don51181

    don51181

    Joined:
    Jun 18, 2004
    Messages:
    245
    Likes Received:
    0
    Location:
    Bremerton, WA
    I recently started having problems with my 98 grand voyager not blowing out hot air. The engine warms up and blows hot air for a few minutes then its over and nothing but cold air. Any ideas? Thanks?
     
  2. mc_racer

    mc_racer

    Joined:
    Aug 1, 2006
    Messages:
    33
    Likes Received:
    0
    Location:
    Olathe, KS 66061
    Make sure you antifreeze is full.
     

  3. okie

    okie GT Mayor

    Joined:
    Oct 28, 2001
    Messages:
    64,670
    Likes Received:
    1,543
    Location:
    Muskogee Ok.
    How many miles? Could the heater core be plugged up?
     
  4. stmcelroy

    stmcelroy Holster Maker

    Joined:
    Jul 22, 2001
    Messages:
    1,787
    Likes Received:
    0
    Location:
    Central Oregon
    Check to see if your water pump is working correctly.

    My 1993 Montero's heat quit working, and i've found that the water pump is not working.

    Steve
     
  5. itstime

    itstime

    Joined:
    Apr 9, 2006
    Messages:
    7,176
    Likes Received:
    19
    Location:
    USA
    Probably low on fluid. If it's full poss. a t-stat or head gasket.
     
  6. Bowtie

    Bowtie NRA MEMBER

    Joined:
    Dec 18, 2004
    Messages:
    8,151
    Likes Received:
    4
    Location:
    California
    Sounds to me like you have a blend door problem.None of the problems above will cause your heater to blow cold.
     
  7. mc_racer

    mc_racer

    Joined:
    Aug 1, 2006
    Messages:
    33
    Likes Received:
    0
    Location:
    Olathe, KS 66061
    Low on coolant will indeed cause a loss of heat due to the heater core not being filled with hot coolant.
     
  8. Bowtie

    Bowtie NRA MEMBER

    Joined:
    Dec 18, 2004
    Messages:
    8,151
    Likes Received:
    4
    Location:
    California
    If it low enough on coolant that the heater core doesnt have coolant in it .If thats the case you will have more problems then just the heater not blowing warm air.
     
  9. knightkrawler00

    knightkrawler00

    Joined:
    Feb 1, 2005
    Messages:
    646
    Likes Received:
    5
    Location:
    Prosser, WA
    I have to disagree with you. In a lot of cases, probably the majority, you would be right. But, if the coolant is just low enough, it will heat up and flow through the heater core just fine, but as the cooling system builds pressure the air in the system will get stuck in the heater core and not let coolant through. This would explain why it blows warm for awhile and then goes cold. A slow leak in the cooling system will keep the collant level at this point long enough to notice the heating issue. This is why, when filling the system, that the heater won't blow warm, even though the engine is, until the air is burped from the heater core. A plugged core might cause this issue, but the fact that it blows warm for a bit doesn't add up, though stranger things have happened.
     
  10. mc_racer

    mc_racer

    Joined:
    Aug 1, 2006
    Messages:
    33
    Likes Received:
    0
    Location:
    Olathe, KS 66061
    Also depends on where the heater core is in the system. If it feeds off the upper part of the system like the intake manifold, the block can have enough coolant to not overheat, but not enough the keep the heater core full.
     
  11. Bowtie

    Bowtie NRA MEMBER

    Joined:
    Dec 18, 2004
    Messages:
    8,151
    Likes Received:
    4
    Location:
    California
    You Both bring up very good points.I would recomend having the system presure tested.
     
  12. stmcelroy

    stmcelroy Holster Maker

    Joined:
    Jul 22, 2001
    Messages:
    1,787
    Likes Received:
    0
    Location:
    Central Oregon
    knightkrawler00,

    How does this get accomplished?

    I blew a lower radiator hose, and my heat barely works since then.

    I figure that I either have air in the heater core or a poor functioning water pump(kind of tests bad).

    Thanks,
    Steve
     
  13. knightkrawler00

    knightkrawler00

    Joined:
    Feb 1, 2005
    Messages:
    646
    Likes Received:
    5
    Location:
    Prosser, WA
    stmcelroy,

    It can actually be really easy or really difficult depending on the vehicle. Some are okay to just full up and go, while others have air bleed ports at the highest points of the cooling system to purge the air, and then there are those that don't have bleeders that really should:sad: . Generaly, you should fill the system then run the engine with the radiator cap removed until the thermostat opens up, the coolant level will drop quite a bit at this point, fill it back up and put the cap on. The S10 Blazer with a 4.3, though, would get an air bubble under the thermostat. Thermostats won't open with hot air, they need hot liquid. The coolant in the engine would get hot enough to boil and just blow back out of the open radiator. We would run them with the caps on until they got pretty hot, shut the engine down, open the cap slowly to bleed the pressure, add coolant, put the cap on, restart the engine and repeat until the thermostat opened up. Then we could keep the cap off with the engine running to fill it completely, cooling systems should be topped off with the engine running.

    Thankfully, some new tools have become available in the last few years that are working great. The easiest to use is basicaly a large "bowl" that goes on the radiator fill neck. Just keep coolant in the bowl while the engine warms up, the radiator is automaticaly filled as needed. The other, and my favorite, is pumping a vacuum on the system and pulling the coolant in, eliminates air bubbles and is usually less of a mess.

    I don't have a lot of experience with Mitsubishi, but most of the time miles will get the air out of the heater core, as long as there is enough coolant to take its place and keep it filled. If it has been a long time since the hose blew, I'd be looking at a plugged core or problem with the water pump. If it is an air bubble, you may have to go as far as elevating the front of the vehicle, a lot, to get the bubble out. If the heater hoses are easy to get too, you could pull the hoses off and fill the core that way, this will surely get the air out.

    With the engine cold, pull the cap off. If the level is okay, run the engine until it warms up, with the cap off, and watch the level. Raising the RPM to 2000 should show a drop in level and possibly purge any air in the heater core, as long as there is no pressure on the system. Also make sure the engine is actually reaching operating temperature, a stuck open thermostat won't allow the engine to get up to temp, keeping heater temps down.

    Wow, started typing and couldn't stop:) . I hope this helps out. If not, I've got some more tricks to try;) .
     
  14. stmcelroy

    stmcelroy Holster Maker

    Joined:
    Jul 22, 2001
    Messages:
    1,787
    Likes Received:
    0
    Location:
    Central Oregon
    knightkrawler,

    Thanks a lot for the ideas.

    At this point I really think that it is an issue with a faulty water pump.

    When running, if I squeeze the upper hose and let go, I feel no surge of fluid through the hose.

    I really can't wait to pull off the front of the engine to get to the water pump. What a crappy design to bury it so deep in the motor.

    Steve
     
  15. Gibbles

    Gibbles

    Joined:
    Oct 3, 2006
    Messages:
    333
    Likes Received:
    0
    Location:
    UT
    Just to toss another idea out;
    You could also have a bad thermostat, letting you keep the engine cool but not opening or closeing (depending on the design of the system) and not allowing the fluid to be sent through the heater core, and it might also have a vacume or electrical switch that lets the coolant reach the heater core.

    But, usually its the low on coolant part, the heater core is usually higher than the engine, and when its cold the engine does not need the coolant so the thermostat switches it off allowing you to get coolant to the heater core, but as the engine reaches temp it switches it so the engine starts getting coolant, so if your getting heat on and off you might need more coolant.

    Also if your car has some miles and its not had a flush, not a bad idea to do so.

    And usually if a water pump goes out, it goes out with a mess or noise.

    Anyways, GL :thumbsup: