utube starting and stopping?

Discussion in 'Tech Talk' started by sjones, Feb 20, 2010.

  1. sjones

    sjones Millennium Member

    Messages:
    564
    Likes Received:
    0
    Joined:
    Apr 26, 1999
    Location:
    carrollton,tx
    sometimes when I try and watch someting thats what it does.I can see a circle of dots going round and round,then it will start up again and then repeats over and over.I admit I don't know much about computers,what should I do? thanks guys. sj
     
  2. StuntPilot

    StuntPilot

    Messages:
    160
    Likes Received:
    24
    Joined:
    Oct 22, 2006
    Location:
    DFW, TX

  3. sjones

    sjones Millennium Member

    Messages:
    564
    Likes Received:
    0
    Joined:
    Apr 26, 1999
    Location:
    carrollton,tx
    I use internet explorer.I guess its doing what you call buffering.
     
  4. IndyGunFreak

    IndyGunFreak

    Messages:
    27,592
    Likes Received:
    3,338
    Joined:
    Jan 26, 2001
    Location:
    Indiana
    I've actually been having a similar problem with YT the last couple of days. Not really sure whats causing it. It is loading really slow, skipping, etc. I've gotten to the point now I just pause and let the video load for a bit.

    IGF
     
  5. sjones

    sjones Millennium Member

    Messages:
    564
    Likes Received:
    0
    Joined:
    Apr 26, 1999
    Location:
    carrollton,tx
    I never thought about pausing it for a minute or so,but thats what its doing now on its own.
     
  6. fistpoint

    fistpoint

    Messages:
    102
    Likes Received:
    0
    Joined:
    Feb 20, 2010
    There is a much faster way to get the buffer going again...

    ...just click a random section ahead of where you are currently viewing, wait a second, then click back to your original viewing position and the buffer will crank right up almost every time.