"True" Pop-Up Box - What is it?

Discussion in 'Tech Talk' started by starglocks, Jul 15, 2004.

  1. starglocks

    starglocks

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    Location:
    flatistan
    I'm getting a pop-up box on Windows 2000 that has the message "True" in it with an "OK" button. I click on the "X" to close the window and don't see anything happening - does anyone know what this is from?

    I'm on broadband running Windows 2000 and Office 2000 with AVG Anti-Virus and behind a Netgear firewall/router.

    thanks
     
  2. ronin_asano

    ronin_asano

    Messages:
    474
    Likes Received:
    0
    Joined:
    Apr 13, 2004
    never heard of it.

    turn off the messenger service in the services control panel and/or use browser with a pop up blocker, such as firefox.

    then you are not likely to see the problem any longer.
     

  3. starglocks

    starglocks

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    Location:
    flatistan
    I'm running a pop-up blocker from Yahoo and using Yahoo and MSN instant messangers. I'll try and isolate the symptoms.
     
  4. ronin_asano

    ronin_asano

    Messages:
    474
    Likes Received:
    0
    Joined:
    Apr 13, 2004
    i'd still switch to firefox, if you haven't already.

    but, if you are running a pop up blocker i'll bet the leak is the messenger service. turn that off, and it will probably stop.
     
  5. NetNinja

    NetNinja Always Faithful

    Messages:
    967
    Likes Received:
    0
    Joined:
    Oct 23, 2001
    Location:
    HotLanta, GA
    Yes I agree with ronin_asano.

    Go into your services menu and turn off messenger service and also change the startup type to disable.

    I am running the XP service pack2 beta and it has an awesome popup blocker! nothing gets through now! Well for now anyway ;)
     
  6. starglocks

    starglocks

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    Location:
    flatistan
    How do I do this on 2000 professional?

    "Go into your services menu and turn off messenger service and also change the startup type to disable."
     
  7. ronin_asano

    ronin_asano

    Messages:
    474
    Likes Received:
    0
    Joined:
    Apr 13, 2004
    control panel>admin tools>services

    find the windows messenging service, toward the bottom. stop it if it is running, and change the startup type to disabled.
     
  8. starglocks

    starglocks

    Messages:
    100
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    Location:
    flatistan
    Got it - thanks!

    I've got an Outlook problem maybe you can help me fix... I'll post is separately
     
  9. ronin_asano

    ronin_asano

    Messages:
    474
    Likes Received:
    0
    Joined:
    Apr 13, 2004
    don't need to see it. this is easy:

    switch to thunderbird

    i'll help if i can, though.