close

Privacy guaranteed - Your email is not shared with anyone.

Text Missing (Windows XP) Help.

Discussion in 'Tech Talk' started by PMMA97, Jun 17, 2007.

  1. PMMA97

    PMMA97 TagaBundok

    Messages:
    1,744
    Likes Received:
    0
    Joined:
    Nov 25, 2003
    Hey guys,

    Need help here.

    I am currently having problems with my PC. I recently installed AVG anti spyware on my machine and all of a sudden some functions in my computer have gone missing. Like the text on the search function. Image below;

    [​IMG]

    The system restore function text has also gone awol.

    [​IMG]

    I already tried rebooting the system with the "last good configuration" and in "safe modes" but the problem still persists.

    My yahoo instant messenger also was affected with texts in the message box missing. I tried the yahoo on the web and it worked fine. I uninstalled and reinstalled YM but still had the same problem.

    Any help would be greatly appreciated.

    Thanks to the group!
     
  2. Brass Nazi

    Brass Nazi NO BRASS FOR U!

    Messages:
    1,956
    Likes Received:
    0
    Joined:
    Jul 4, 2005

  3. srhoades

    srhoades

    Messages:
    2,814
    Likes Received:
    21
    Joined:
    Jul 14, 2000
    Try running a system file check.
     
  4. FastZ

    FastZ

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jun 11, 2007
    Location:
    Tennessee
    The best course of action when running into problems like this, is to uninstall the programs that were installed just before the problems showed up. More than likely, what's causing your problems is the anti-virus software you installed. Uninstall it and see if that brings back the text in the windows.
     
  5. PMMA97

    PMMA97 TagaBundok

    Messages:
    1,744
    Likes Received:
    0
    Joined:
    Nov 25, 2003
    Did that too. Got the same thing.
     
  6. kimigirl

    kimigirl

    Messages:
    54
    Likes Received:
    0
    Joined:
    Mar 11, 2007
    Location:
    Washington State
    Try to run repair on it. It sounds like some of th files may have gotten corrupted and thats why you're missing things.