SpyBot question

Discussion in 'Tech Talk' started by Romadoc, Oct 14, 2005.

  1. Romadoc

    Romadoc

    Messages:
    497
    Likes Received:
    0
    Joined:
    Aug 26, 2000
    Location:
    Sarasota, FL
    I've been running SpyBot for more than a year without problems. However, now when I check for updates and download the new detection rules, I keep getting the following:
    !!!bad check sum!

    I just ran their "check for problems" and came up clean.
    Suggestions...
     
  2. Bronson7

    Bronson7

    Messages:
    421
    Likes Received:
    0
    Joined:
    May 19, 2002
    Location:
    Murray,Kentucky
    Try a different mirror site. Up in the upper right hand corner, you'll see a list of the sites used for downloading the updates. I used one of the european sites and I believe it was #1. I couldn't update either using the default site.
    Bronson7
     

  3. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
    If you keep trying to update,it will rotate through the mirrors.I get that often.Just keep trying til it works.
     
  4. pyblood

    pyblood

    Messages:
    499
    Likes Received:
    0
    Joined:
    Dec 22, 2003
    Location:
    Mississippi
    I just updated this morning, and I had to use the European site #2 in order to get the updates.
     
  5. Gadgetman

    Gadgetman

    Messages:
    196
    Likes Received:
    0
    Joined:
    Nov 21, 2001
    Location:
    Michigan
    I've been using Ad-Aware...It's free, seems to work well and no problems when updating.
     
  6. funbob

    funbob do a lil' dance

    Messages:
    271
    Likes Received:
    0
    Joined:
    Dec 13, 2002
    Location:
    ABQ, NM
    I've had the same problem with spybot recently. Trying a couple of different servers fixed it.
     
  7. Romadoc

    Romadoc

    Messages:
    497
    Likes Received:
    0
    Joined:
    Aug 26, 2000
    Location:
    Sarasota, FL
    Thanks to all who replied. Everything now OK.
     
  8. g33kfu

    g33kfu

    Messages:
    20
    Likes Received:
    0
    Joined:
    Jul 22, 2005
    Location:
    MN
    If you're not running the latest version, upgrade. That resolved the issue for me.