Privacy guaranteed - Your email is not shared with anyone.

So my laptop randomly became possessed the other day...

Discussion in 'Tech Talk' started by LongGoneDays, Sep 7, 2008.

  1. LongGoneDays

    LongGoneDays Misanthropical

    Likes Received:
    Nov 12, 2005
    Within 24 hours, I had the following happen to me on my Vista laptop:

    When I plugged my cell phone charger into my USB port, it said something like "In order to get better speeds, plug this device into usb 2.0" and popped up a window for me to pick which one would be better, LOL.

    One anti virus stopped needed updating, I installed another, it loaded, then it stopped doing ANYTHING.

    My network icon showed an X, even though I was still connected to my wireless router and surfing the internet. I thought resetting it would fix that, but all that did was make the X be accurate.

    When I tried to open Connect To, it made Windows Explorer lag and it wouldn't open, causing a reset at least 1/3 of the time.

    I said to heck with all that, I backed up some folders that I'd put new stuff in since I'd put in a new HD a few months ago, backed up my FireFox bookmarks, and popped in the factory dvd.

    Once I got back on Vista, I tried putting my drivers on. My wireless driver, and my bluetooth drivers (being as my only mouse is bluetooth) would cause Explorer to hard crash, causing a reset.

    And my wireless drivers, didn't want to do anything either. I plugged directly into the router, and used the finger mouse to go to the manufacture's website and get uncorrupted drivers, everything was fine.

    I was so worried that I had hardware issues, turns out it was just software and a slightly scratched drivers dvd. I also had issues putting pictures and things back on, come to find out it was just one of the many folders on my back up dvd, so I guess those (unimportant) files are lost.

    A day later, all of my data is reloaded, I have an anti virus running that is doing fine, and my bluetooth and wireless are working like a charm. USB ports are acting normal now too.

    I think the problem was, I had Avast! and the subscription ran out, I didn't know how/want to deal with the updating, so I put another one on and uninstalled Avast! I think sometime during all of that, and when the 2nd anti virus stopped working (which was probably a stand alone issue) I got hit with something nasty.