close

Privacy guaranteed - Your email is not shared with anyone.

"Search" Does not Appear to be Working

Discussion in 'Announcements & Support' started by dglockster, Feb 9, 2007.

  1. dglockster

    dglockster

    Messages:
    1,449
    Likes Received:
    7
    Joined:
    Sep 19, 2001
    Location:
    Texas
    No matter what word I use, even one that is in the title of a current post, I get the message:
    Is anyone else having problems with the search feature?
     
  2. Fred

    Fred Lifetime Member Millennium Member

    Messages:
    2,031
    Likes Received:
    5
    Joined:
    Dec 17, 1998
    Location:
    CA
    Hmm, I just did a search using the keyword "Pearce" and it returned results for me.
     

  3. dennis67

    dennis67 Voice of reason

    Messages:
    32
    Likes Received:
    0
    Joined:
    Nov 12, 2005
    Location:
    New England
    Having similar difficulty here.. the best I have been able to get is posts only from this month when using a "6 months ago...and newer" search..


    Haven't been able to get results from last year or anything..

    :sad:
     
  4. mindonmatter

    mindonmatter Who.....me?

    Messages:
    501
    Likes Received:
    0
    Joined:
    Dec 6, 2003
    Location:
    Houston, TX
    Same here. When I search, I'm only able to get results from the last 3 days.
     
  5. Fred

    Fred Lifetime Member Millennium Member

    Messages:
    2,031
    Likes Received:
    5
    Joined:
    Dec 17, 1998
    Location:
    CA
    Then my guess is that Eric is working on the database. There were some problems with it earlier this week.
     
  6. jtull7

    jtull7 Pistolero CLM

    Messages:
    6,150
    Likes Received:
    22
    Joined:
    Jan 27, 2006
    Location:
    Santa Fe, New Mexico