close

Privacy guaranteed - Your email is not shared with anyone.

Removing the Splash Screen

Discussion in 'Tech Talk' started by saber41, Sep 15, 2004.

  1. saber41

    saber41 Guest

    I recently picked up and upgraded an old IBM Aptiva. I'm presently using it for testing purposes but it will eventually become a file server for my home network. The box is running WinXP Pro (soon to be upgraded to linux), has a 500Mhz CPU, 256 RAM, 30GB HDD and a CD/RW.

    Anyway, when the pc boots, all I see is the "IBM Aptiva" splash screen until the o/s starts to load. I would much rather see that POST information.

    Does anyone know how to disable the splash screen so that the POST info can be displayed ??

    TIA
     
  2. aspartz

    aspartz

    Joined:
    Oct 19, 2000
    Messages:
    3,281
    Likes Received:
    133
    Location:
    Sandstone, MN 55072
    On most systems you can change the BIOS settings for something akin to "fast boot" or "quiet boot" My experience w/ an IBM labeled box is limited.

    ARS
     

  3. NetNinja

    NetNinja Always Faithful

    Joined:
    Oct 23, 2001
    Messages:
    967
    Likes Received:
    0
    Location:
    HotLanta, GA
    IBM is mighty proud of thier machines.

    My experience from Using International Baloney Machines are the bios's have very limited fucntionality.
     
  4. saber41

    saber41 Guest

    I tried disabling the "Silent Boot" option in the BIOS, it got rid of the splash screen but did not display any of the POST info, it only displayed the BIOS version number.

    NetNinja is right, the BIOS does seem to be very limited !!

    I'll keep looking...thanks for the help guys !!

    :)