close

Privacy guaranteed - Your email is not shared with anyone.

ref need for help as posted earlier

Discussion in 'Tech Talk' started by crater, Aug 31, 2006.

  1. crater

    crater NRA Member

    Joined:
    May 1, 2002
    Messages:
    657
    Likes Received:
    176
    Location:
    brookville, ind
    OK I have major problems. when replying to a poster in my earlier post, I noticed that every time I typed in my states name, that goofy unknown group of words is appearing in place. I swear I am not trying to be a jerk. I have some major issues here. I am calling google and McAfee and see if they know what is causing this. meanwhile, any ideas on a solution or potential security problem, please understand that I am not doing this on purpose.

    Thanks
     
  2. Furant

    Furant Millennium Member

    Joined:
    Oct 14, 1999
    Messages:
    441
    Likes Received:
    0
    Location:
    Roswell, GA
    It's the settings in your McAfee Privacy service. I don't know how to fix it, but McAfee support is probably the right place to start.
     

  3. crater

    crater NRA Member

    Joined:
    May 1, 2002
    Messages:
    657
    Likes Received:
    176
    Location:
    brookville, ind
    I changed the settings to custom settings, and for the heck of it, did a google search on state of kentucky, it asked if I wanted to send the info to google and I said send it, and it got me into what i was looking for. Now I am trying to see what happens when I type in Kentucky, to see if it asks if I want to send the info to GT.

    Buddy if this works, I owe you a:beer: :beer: :beer:
     
  4. crater

    crater NRA Member

    Joined:
    May 1, 2002
    Messages:
    657
    Likes Received:
    176
    Location:
    brookville, ind
    Well, again McAfee did ask and this time I said yes, and it looks like worked, I just can't figure out why it started like this.

    I did check to see what version of virus scan I had and is shows
    version 5100 wit dat 4841 created on 8/30/06. THAT IS the exact date I started having problems.

    looks like its a McAfee issue, like you said. I will have to get with them because I do not know how to change my settings....

    Blees you my man.....
     
  5. Furant

    Furant Millennium Member

    Joined:
    Oct 14, 1999
    Messages:
    441
    Likes Received:
    0
    Location:
    Roswell, GA
    Happy it helped. Cheers back atcha.

    Joey