close

Privacy guaranteed - Your email is not shared with anyone.

Question re: Slow start up on Dell laptop

Discussion in 'Tech Talk' started by JCM298, Nov 20, 2004.

  1. JCM298

    JCM298

    Joined:
    Dec 25, 2002
    Messages:
    637
    Likes Received:
    0
    Location:
    Tucson, AZ
    In the past few days, somebody posted a comment about using Control-Shift-Escape to show what is running on a computer. He said that 16 is a good number, or words to that effect.

    I checked and found that my number was 39, which is nearly three times the "magic 16".

    I have no idea what is needed to keep this thing running, nor do I know how to post a copy of the display. Can somebody tell me how to display the list and then tell me what's needed and what isn't and then lead me by the hand in deleting the items that are not needed?

    Since this "devil's device" is working, should I just leave well enough alone?

    Thanks,

    John
     
  2. chevrofreak

    chevrofreak Senior Member

    Joined:
    Dec 27, 2001
    Messages:
    2,696
    Likes Received:
    0
    Location:
    Billings, Montana
    Just leave it alone. I have 42 processes running, and most of them are related to programs I've installed.
     

  3. JCM298

    JCM298

    Joined:
    Dec 25, 2002
    Messages:
    637
    Likes Received:
    0
    Location:
    Tucson, AZ
    Thanks for the reply. You haven't led me astray yet, so I won't touch anything.

    Question: Why does it take 2 minutes for this "devil's device" to boot, if that's the correct term? I turn on the power and it takes about 2 minutes before I can click on my browser.

    Thanks,

    John
     
  4. Tupperware

    Tupperware

    Joined:
    Feb 15, 2000
    Messages:
    200
    Likes Received:
    0
    Location:
    Virginia
    Boot time varies with the operating system you are using and, I'm sure, hardware and software has to factor into the equation. You can Google the processes that are running to find out if they are necessary or not.
    My win98 machine takes forever to boot up but shuts down "right now". I'd be thrilled to get it to boot as fast as two minutes.
    My XP machine takes 30 to 40 seconds to boot but shuts down more slowly than the 98 machine. XP machine is running 48 "processes", which my guru buddy says is excessive. He keeps threatening to "tweak" it. I think it's running fine but what do I know ;)
    I'm a happy student of the "if it ain't broke, don't fix it" school.