close

Privacy guaranteed - Your email is not shared with anyone.

Question about HTML and [IMG] codes

Discussion in 'Announcements & Support' started by Soujurn, Oct 1, 2003.

  1. Soujurn

    Soujurn Deus Diligo USA

    Messages:
    3,204
    Likes Received:
    0
    Joined:
    Jul 4, 2001
    Location:
    Las Cruces, N.M.
    I noticed in Tech Talk that these features are turned off, yet in other forums like GNG, they are turned on. I was just curious as why the difference?
     
  2. NightWolfe

    NightWolfe Grumpy Glocker

    Messages:
    167
    Likes Received:
    0
    Joined:
    Jun 28, 2003
    Location:
    FL
    I read somewhere a post from Eric about why he turned it off .. I beleive it was because people were abusing it and using it maliciously ..
     

  3. Soujurn

    Soujurn Deus Diligo USA

    Messages:
    3,204
    Likes Received:
    0
    Joined:
    Jul 4, 2001
    Location:
    Las Cruces, N.M.
    That had to do with HTML and within your Signature area.
    If you go to your User CP and click on Edit Profile, under the Signature section, you will see HTML and [IMG] turned off.
    If you go to GNG, at the bottom of the page, these options are still turned on. But in Tech Talk, they are turned off. I was just curious about the discrepancy in the different forums, not in the Signature section of User CP. Or just scroll down to bottom of this forum, look under Forum Rules: and you'll see they are turned on.
     
  4. DJ Niner

    DJ Niner Moderator

    Messages:
    16,911
    Likes Received:
    2,691
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    One possibility; so tech talk users can show examples of HTML code without the code "doing it's thing" on GlockTalk's page. Then folks can more easily swap code by cut-n-paste, and try it at home on their own machines.