close

Privacy guaranteed - Your email is not shared with anyone.

Problems posting

Discussion in 'Announcements & Support' started by 1911WB, Jul 17, 2006.

  1. 1911WB

    1911WB

    Messages:
    37
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    Central CO
    Need advice on curing an apparent conflict between aol and the software version that this forum uses. I can log-on but not post unless (like now) I go in thru a separate IE screen, not aol. So time ago I ran into this with another forum, but the problem disappeared when that forum upgraded to a newer software version. If someone could give me an idea of which aol settings to change, and what to change them to, I'd appreciate it.
     
  2. c-mama

    c-mama Moderator

    Messages:
    2,393
    Likes Received:
    5
    Joined:
    Jan 15, 2004
    Location:
    Tangled in my yarn...
    I'm going to move this to the Support Forum where one of the Administration will see and may have an answer for you.

    :)
     

  3. vote Republican

    vote Republican White and nerdy Moderator

    Messages:
    11,247
    Likes Received:
    2,268
    Joined:
    Aug 23, 2002
    Location:
    OAF Mecca, MD
    I'm posting from AOL right now.

    What AOL version are you using?
    What happens when you try to post?
    What website URL are you using (glocktalk.com, www.glocktalk.com etc)
    Are you on AOL dial-up on a separate ISP with bring your own access?
     
  4. 1911WB

    1911WB

    Messages:
    37
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    Central CO
    AOL 9.0- dial up; www.glocktalk.com; can log in through aol, but can't post- have to bring up a separate MS Internet Explorer screen to enable a proper log in.
     
  5. vote Republican

    vote Republican White and nerdy Moderator

    Messages:
    11,247
    Likes Received:
    2,268
    Joined:
    Aug 23, 2002
    Location:
    OAF Mecca, MD
    So it doesn't have you signed in, is that why you can't post? Or is there an error message?
     
  6. 1911WB

    1911WB

    Messages:
    37
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    Central CO
    When I log in to GT on my regular AOL screen, it shows me as being logged in, but I can't post or do anything else I should be able to do.
     
  7. vote Republican

    vote Republican White and nerdy Moderator

    Messages:
    11,247
    Likes Received:
    2,268
    Joined:
    Aug 23, 2002
    Location:
    OAF Mecca, MD
    When you say "can't post"

    No "Post Reply" button?
    Error message?
    Something else?
     
  8. 1911WB

    1911WB

    Messages:
    37
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    Central CO
    The bottom of the page indicates the following:

    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts
     
  9. vote Republican

    vote Republican White and nerdy Moderator

    Messages:
    11,247
    Likes Received:
    2,268
    Joined:
    Aug 23, 2002
    Location:
    OAF Mecca, MD
    Very strange - but from the GT home page it has your member name correct?

    I would clear all cookies and log on again - Settings button on AOL toolbar, Internet options, then clear my footprints, make sure you select "cookies". I think the server is confused as to who you are or not.
     
  10. 1911WB

    1911WB

    Messages:
    37
    Likes Received:
    0
    Joined:
    Jun 23, 2006
    Location:
    Central CO
    Thanks for the advice- I'll give it a try.