close

Privacy guaranteed - Your email is not shared with anyone.

Problem with Internet Explorier

Discussion in 'Tech Talk' started by Kentucky_Guy, Jul 21, 2007.

  1. Kentucky_Guy

    Kentucky_Guy

    Joined:
    Jan 5, 2007
    Messages:
    1,064
    Likes Received:
    0
    Location:
    Lexington, Kentucky
    hey all....

    Ive got a gateway desktop running windows vista, 2GB ram, dual core AMD processor..I have Kaspersky internet security suite running along with counterspy software....

    I usually use firefox as my main browser but need to use IE for those sites that wont work with it..

    the problem i am having is when i close firefox and pull up IE, it keeps telling me "Web page cannot be displayed" "You may not be connected to the internet"....my internet connection is up and running. I doublecheck the address and it is correct but i keep getting this message on IE..and it is the latest version of Explorer....

    any ideas..?????

    thanks

    Bruce
     
  2. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
    Check your firewall. It may be allowing Firefox and blocking Internet Explorer.
     

  3. Kentucky_Guy

    Kentucky_Guy

    Joined:
    Jan 5, 2007
    Messages:
    1,064
    Likes Received:
    0
    Location:
    Lexington, Kentucky
    thanks, i just checked Kaspersky internet suite and i have not made any changes to it, it doesnt differentiate between IE and firefox!!!

    anything else i can try???
     
  4. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
    Open IE and type a different URL such as http://www.google.com


    and see if it will go there. Maybe the default website is down or it's blank in IE.
     
  5. Kentucky_Guy

    Kentucky_Guy

    Joined:
    Jan 5, 2007
    Messages:
    1,064
    Likes Received:
    0
    Location:
    Lexington, Kentucky
    thanks again....

    i just tried that, even went into the "google search bar" and got the same message...

    ive tried typing www.glocktalk.com and http://glocktalk.com and every other address in my favorites....


    still get the same message...this is frustrating
     
  6. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
  7. IndyGunFreak

    IndyGunFreak

    Joined:
    Jan 26, 2001
    Messages:
    26,587
    Likes Received:
    1,828
    Location:
    Indiana
    This has to be a firewall setting, thats the only thing that makes sense.

    IGF
     
  8. Blitzer

    Blitzer Cool Cat

    Joined:
    Jan 15, 2004
    Messages:
    12,111
    Likes Received:
    1
    Location:
    The communist's play ground of OHIO
    Click on IE's Internet options tab, then LAN settings, and see if Automatically detect settings box is checked. ;)
     
  9. IndyGunFreak

    IndyGunFreak

    Joined:
    Jan 26, 2001
    Messages:
    26,587
    Likes Received:
    1,828
    Location:
    Indiana
    Hmm, Good call...

    One could argue though, that a good quality firewall, wouldn't allow IE access to the Internet in order to protect the computer.. ;)

    IGF
     
  10. Blitzer

    Blitzer Cool Cat

    Joined:
    Jan 15, 2004
    Messages:
    12,111
    Likes Received:
    1
    Location:
    The communist's play ground of OHIO
    Most "good" firewalls identify Microsoft IE as a privileged application by default.

    :supergrin: :thumbsup: ;)
     
  11. Kentucky_Guy

    Kentucky_Guy

    Joined:
    Jan 5, 2007
    Messages:
    1,064
    Likes Received:
    0
    Location:
    Lexington, Kentucky
    thanks for the help everyone...come to find out it WAS my firewall after all causing the problem..

    when i "disabled" Kaspersky internet security IE worked just fine..it was blocking IE, and i changed the settings on it..

    now i can watch Neflix "on demand" movies..woo hooo...

    thanks again everyone for your help

    bruce
     
  12. Ishiguro

    Ishiguro

    Joined:
    Jul 20, 2004
    Messages:
    22
    Likes Received:
    0
    Location:
    TN
    you could also download IE inside firefox extension so you don't have to use IE directly in the future.