close

Privacy guaranteed - Your email is not shared with anyone.

PM erasing problems

Discussion in 'Announcements & Support' started by Grumpy Gardener, Mar 14, 2003.

  1. Grumpy Gardener

    Grumpy Gardener

    Messages:
    1,737
    Likes Received:
    0
    Joined:
    Mar 6, 2002
    Location:
    Northern Sierras
    Howdy folks. Thank you for allowing me to be on this site and contribute.

    I have 2 questions.

    1) I can't seem to wipe out my pms. I've received notices via e-mail regarding my box being full about 2 months ago. I tried to clear my msg.s but I can't. As things stand now I have to wipe out each new pm to allow another.

    2) I can't seem to get my emoticons up and running. I've talked to Eddie C. and he suggested I check my pop up disable...I did and it's not on disable.

    Should I start up again? Meaning if you folks have to clear my total posts this that and the other... to get me up and running it won't bug me.

    Thank you .

    gardener
     
  2. glockshootist

    glockshootist

    Messages:
    204
    Likes Received:
    0
    Joined:
    Sep 3, 2001
    Location:
    Idaho
    Have you cleared all "sent items" and any folders you may have saved PM's in, as well as your "inbox"?
     

  3. Glockster_James

    Glockster_James Man W/ A Badge

    Messages:
    1,778
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Aberdeen, WA
    With the PMs, I would suggest deleting the old inbox PMs you don't need/want anymore, then do the same with the sent PMs, and finally delete the PMs that its tracking. Its possible that you might have to use that drop down menu to go back further and delete old PMs that are showing up on your list.

    As far as the smilies, I honestly don't know. Haven't had that problem. Are they working in other programs so you know its not the computer? Goodluck. ;I
     
  4. Grumpy Gardener

    Grumpy Gardener

    Messages:
    1,737
    Likes Received:
    0
    Joined:
    Mar 6, 2002
    Location:
    Northern Sierras
    Glockshootist, Glockster James thanks tons. I had no idea that thoser were even there let alone had to be cleared out. I'm down to 1 more hours worth of clearing out. :)

    It's a weird thing with my Smilies James. Whenever I go to punch one up... it forwards me back to GT home page or sometimes to the top of the reply I would be sending.

    Thanks, Gardener
     
  5. glockshootist

    glockshootist

    Messages:
    204
    Likes Received:
    0
    Joined:
    Sep 3, 2001
    Location:
    Idaho
    Gardner...I can't constructively reply on the emoticon issue. Have not had that problem. If it were me, I would clear any GT cookies in Windows Cookie folder, then do a fresh Log-in.

    EddieC directed you to User CP/Edit Options/Use vBCode quick links on your message input screens (at the bottom of the page) and "yes" is checked. Is that correct?

    One other thought. Are you running Adsubtract, Spyblocker or some other pop-up/cookie blocker?

    Sorry, I can't pin point an answer. Maybe someone will be able to give you a definitive fix before long. I wouldn't re-register under a different user name until all options have been explored. It's probably something simple. :) Good luck.;c
     
  6. Glockster_James

    Glockster_James Man W/ A Badge

    Messages:
    1,778
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Aberdeen, WA
    Glad you got the PMs problem out of the way. On to the smilies.

    I haven't noticed it lately but once in a blue moon when I would click on the smiley so it was entered, it would put it in at the end of the message and put my typing cursor back to the beginning of the message. But its not doin that right now. For the most part I just type in the smiley signs rather than clicking on them to get them in my message. I'm not sure which method you're going with so might give that a try. Goodluck and let us know. ;I
     
  7. Grumpy Gardener

    Grumpy Gardener

    Messages:
    1,737
    Likes Received:
    0
    Joined:
    Mar 6, 2002
    Location:
    Northern Sierras
    Glockshootist 10/4, Ed did guide me that way and I checked, re-checked and triple checked my emoticons box. All's good there.

    And the only place that I know of that would block my pop-ups would be my Symantec firewall. But I clicked on my security box and configured it to shut off the add blocking. No go there.

    I'll give the cookies issue a go though. Thank you.

    James I noticed that too about punching up smileys into my text after proofreading my entry. However, in this case I'm not getting diddley. LOL! Oh well... nothing good ever came easy. ;)

    Thanks tons folks, I'll keep giving her a try, here there and everywhere.

    Gardener
     
  8. Grumpy Gardener

    Grumpy Gardener

    Messages:
    1,737
    Likes Received:
    0
    Joined:
    Mar 6, 2002
    Location:
    Northern Sierras
    test, damn....

    tried everything. cleared cookies, cleared files, reset to default levels, error checked, de-fragged, checked firewall... nada.

    oh well, we tried.

    gg.
     
  9. Glockster_James

    Glockster_James Man W/ A Badge

    Messages:
    1,778
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Aberdeen, WA
    Man, that really stinks. :( Wish I knew of some more ideas to try but I'm out of ideas. :( Sorry. But like ya said, we gave it a try. Take care. ;I