close

Privacy guaranteed - Your email is not shared with anyone.

OK--now to audio problem.

Discussion in 'Tech Talk' started by G33, Feb 8, 2010.

  1. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    Audio not working.
    R50e laptop.
    No warnings in Device Manager.
    COntrol Panel to Sound Devices reads: No audio device.
    Under sub-tab Audio it reads: No playback devices.

    What the?
    Was working couple of days ago.

    :faint::supergrin:
     
    Last edited: Feb 8, 2010
  2. CitizenOfDreams

    CitizenOfDreams

    Messages:
    8,111
    Likes Received:
    6
    Joined:
    Feb 23, 2009
    Location:
    Orlando, FL
    Is the "Windows Audio" service running?
     

  3. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    Hi!
    Where do I find that?
    Thanks.
    :supergrin:
     
  4. HKUSP45Css

    HKUSP45Css

    Messages:
    3,969
    Likes Received:
    0
    Joined:
    Apr 4, 2007
    Location:
    Houston, by God, Texas
    Start>Control Panel>Administrative tools>Services ... Windows Audio.

    State should read "started" Startup type should be "Automatic"

    If it isn't right click the service and select "start" from the context menu. Then right click the service, select properties and select startup type "automatic" from drop down menu.
     
  5. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    Windows audio = started and automatic.
    :wavey:
     
  6. CitizenOfDreams

    CitizenOfDreams

    Messages:
    8,111
    Likes Received:
    6
    Joined:
    Feb 23, 2009
    Location:
    Orlando, FL
    Did you check if the audio card is actually present in the Device Manager (under "Sound, video and game controllers")? If it's not there, I would check the BIOS setup, it might have gotten disabled somehow.
     
  7. HKUSP45Css

    HKUSP45Css

    Messages:
    3,969
    Likes Received:
    0
    Joined:
    Apr 4, 2007
    Location:
    Houston, by God, Texas
    Go back to Dev Man (right click my computer>Propertis>Hardware>Device Manager) and look in the "Sound, video and game controllers" menu by clicking the plus symbol ...

    You should have several devices there. Please, list them here for me.
     
    Last edited: Feb 8, 2010
  8. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    DM:
    Audio codecs
    Legacy audio drivers
    Legacy video capture devices
    Media control devices
    Video codecs
     
  9. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    Will get to that in a bit.
    Thanks.
     
  10. CitizenOfDreams

    CitizenOfDreams

    Messages:
    8,111
    Likes Received:
    6
    Joined:
    Feb 23, 2009
    Location:
    Orlando, FL
    The audio hardware is missing from the list. It must be either disabled in the BIOS, or physically fried. :dunno: Or your Windows is somehow not seeing it anymore (although I personally have not had that happened).
     
  11. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    OK, thanks.

    Bios reads:

    network
    debug port
    parallel port
    pci
    usb
    keyboard/mouse
    display
    power
    alarm
    memory


    No audio?
     
  12. HKUSP45Css

    HKUSP45Css

    Messages:
    3,969
    Likes Received:
    0
    Joined:
    Apr 4, 2007
    Location:
    Houston, by God, Texas
    Probably a subset of PCI devices
     
  13. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    Thanks...will look.
     
  14. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    PCI is all IRQ [11] stuff.
     
  15. HKUSP45Css

    HKUSP45Css

    Messages:
    3,969
    Likes Received:
    0
    Joined:
    Apr 4, 2007
    Location:
    Houston, by God, Texas
    Well, you've stumped me. Even if it was blown on the board it should be showing up in bios.

    Poke around in there, see if you can find it.
     
  16. G33

    G33 Frisky! CLM Millennium Member

    Messages:
    29,756
    Likes Received:
    4,740
    Joined:
    May 29, 1999
    Location:
    With G29
    OK...Thanks!
    :wavey: