close

Privacy guaranteed - Your email is not shared with anyone.

Network problem

Discussion in 'Tech Talk' started by utah, Feb 8, 2005.

  1. utah

    utah

    Messages:
    587
    Likes Received:
    16
    Joined:
    Oct 23, 2002
    Location:
    Virginia
    Here’s my set up:
    • Cable into modem, Ethernet out of modem into Netware wireless router, out of router into deck top.
    • Ethernet cable out of router into Netware mini printer server, USB (flat) out of server into printer (USB 2 I think)

    The problem I have is I can not print from my laptop (Dell 5160). I have all software installed on both computers. The printer (HP 940c) is connected to the desk top. I can print from the desk top. Power stays on all the time. If I “ping” for all connections neither computer “sees” the other.

    Question. How do I fix this?

    Thanks for the help.
     
  2. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
    Isn't one PC the "Main Computer" and the other setup as a "Client Computer" ?
     

  3. utah

    utah

    Messages:
    587
    Likes Received:
    16
    Joined:
    Oct 23, 2002
    Location:
    Virginia
    English please. I have no idea what you are talking about. when it comes to computers my IQ is just above a knat.
     
  4. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
  5. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
    1. Double-click on the Printers program in My Computer.
    2. Double-click on Add Printer.
    3. In the Add Printer wizard, select Network Printer Server, and then click on Next.
    4. In the Connect to Printer box, select the desired network printer, and then click on OK. Note, double-click on the desired print server to see a list of the printers available on that print server.
    5. In the Connect to Printer box, click on OK.
    6. Select the proper printer from the list, and then click on OK.
    7. Insert your installation CD when prompted, and then click on OK.
    8. Select whether you want this new printer to be your default Windows printer, and then click on Next.

    1. Click on Finish.
     
  6. Poppa Bear

    Poppa Bear Protective G'pa CLM

    Messages:
    949
    Likes Received:
    1
    Joined:
    Sep 14, 2004
    Location:
    The land of extreme cold and heat
    Do you have a firewall installed? It took some playing around on mine to get my laptop to see my desktop, but now I can print easily.

    I entered a network range that allows the computers to see each other no matter which is turned on first.
     
  7. David_G17

    David_G17 /\/\/\/\/\/\/\/

    Messages:
    2,046
    Likes Received:
    6
    Joined:
    Oct 7, 2002
    do you have windows xp service pack 2?

    the windows firewall will block it.
     
  8. utah

    utah

    Messages:
    587
    Likes Received:
    16
    Joined:
    Oct 23, 2002
    Location:
    Virginia
    New (3 weeks) Dell 5160 running XP. Desk top is running 2000 Professional. How do I get the firewall to allow communication?
     
  9. Poppa Bear

    Poppa Bear Protective G'pa CLM

    Messages:
    949
    Likes Received:
    1
    Joined:
    Sep 14, 2004
    Location:
    The land of extreme cold and heat
    Disable the XP firewall and install ZoneAlarm.
     
  10. David_G17

    David_G17 /\/\/\/\/\/\/\/

    Messages:
    2,046
    Likes Received:
    6
    Joined:
    Oct 7, 2002
    go to control panel on the XP box, see if an icon is labeled "windows firewall" or something (i'm on linux box right now, so can't check specifics).

    i know the windows xp firewall will disallow ping returns.
     
  11. Sgt. Schultz

    Sgt. Schultz Annoying Member

    Messages:
    2,196
    Likes Received:
    8
    Joined:
    May 21, 2004
    Location:
    West Columbia, South Carolina
    To disable your XP firewall: Start - Settings - Network Connections ... now select your LAN connection ... select Properties - Advanced
     
  12. utah

    utah

    Messages:
    587
    Likes Received:
    16
    Joined:
    Oct 23, 2002
    Location:
    Virginia
    That did it thanks.