close

Privacy guaranteed - Your email is not shared with anyone.

Network card quit working

Discussion in 'Tech Talk' started by SKeefe, Sep 10, 2004.

  1. SKeefe

    SKeefe

    Messages:
    869
    Likes Received:
    0
    Joined:
    Mar 11, 2003
    Location:
    SC
    After installing a USB PCI card on an older computer running Windows 98, the network card has stopped working.

    I had to unplug the network cable from the back of the computer in order to be able to pull it out from the wall a little bit to get some access, and that is all I did concerning the network in general. After that I installed the USB PCI card, put the case back together, plugged the network cable back in, plugged the power card back in and restarted the computer.

    Of course, upon restarting, the computer recognized the new hardware and installed the drivers. However, it never asked me to log in to the network. From that point on, the Device Manager does not show my network card.

    WTF?
     
  2. chevrofreak

    chevrofreak Senior Member

    Messages:
    2,696
    Likes Received:
    0
    Joined:
    Dec 27, 2001
    Location:
    Billings, Montana
    Sounds like an IRQ conflict to me.
     

  3. NetNinja

    NetNinja Always Faithful

    Messages:
    967
    Likes Received:
    0
    Joined:
    Oct 23, 2001
    Location:
    HotLanta, GA
    Yup move the PCI USB card over to another slot.
     
  4. SKeefe

    SKeefe

    Messages:
    869
    Likes Received:
    0
    Joined:
    Mar 11, 2003
    Location:
    SC
    I moved the USB PCI card to another slot, and this time when the computer first started up and was going through the regular routine, it said the normal "Found CD-ROM drive," then it stuck for a minute, then said "Hard disk diagnosis failure."

    I took the USB card out and it still does the same thing.
     
  5. chevrofreak

    chevrofreak Senior Member

    Messages:
    2,696
    Likes Received:
    0
    Joined:
    Dec 27, 2001
    Location:
    Billings, Montana
    Does it do the same thing if you have both the USB card and the newtwork card removed?

    If so, try resetting the BIOS.