close

Privacy guaranteed - Your email is not shared with anyone.

Need Excel Help

Discussion in 'Tech Talk' started by robin303, Apr 12, 2012.

  1. robin303

    robin303 Helicopter Nut

    Messages:
    7,761
    Likes Received:
    449
    Joined:
    Sep 27, 2009
    Location:
    Austin, TX
    I have no idea what the heck I did but how can I get rid of this section here. I see nothing when I right click or tool bars or what ever. :embarassed: It's Office 2003.

    [​IMG]
     
  2. jpa

    jpa CLM

    Messages:
    8,030
    Likes Received:
    130
    Joined:
    May 28, 2001
    Location:
    Las Vegas NV
    It looks like you clicked a button to send the sheet as an email attachment. There should be an option to close it or to cancel sending the sheet. I found the answer by googling. Click the "mail" button in the standard toolbar once or twice and it should make it go away. (It looks like it's the button that's pressed next to the "Save" icon in your toolbar)
     

  3. robin303

    robin303 Helicopter Nut

    Messages:
    7,761
    Likes Received:
    449
    Joined:
    Sep 27, 2009
    Location:
    Austin, TX
    Wow thanks jpa it worked. :thumbsup: Drove me nutz for the last couple hours.