close

Privacy guaranteed - Your email is not shared with anyone.

Mozilla Help Needed

Discussion in 'Tech Talk' started by gvidon, Sep 8, 2004.

  1. gvidon

    gvidon

    Messages:
    65
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    SE PA
    Hi guys,

    I recently upgraded to Mozilla 7.2 and am loving it. However there is one glitch that I can’t figure out. When I try and check my aol mail through AOL.com it messes up. After I type in my name and password and hit “sign in” it comes right back to the same page without my password or username as if I had never typed anything in. After I do this again it acts like it is going to my account and then says that there was an error and I have to try again later. The tab for the web browser window says one of two things: either “RPA Error” or “Virtual Lock Software Error”.

    I figure that this has to do with some sort of disagreement between Mozilla’s security features and the AOL website though I cannot figure it out even after looking through some of the troubleshooting guides. Help is appreciated.

    Thanks.
     
  2. fastvfr

    fastvfr Ancient Tech

    Messages:
    2,344
    Likes Received:
    0
    Joined:
    Mar 28, 2001
    Location:
    SW Oregon
    AOL probably uses a Java applet to perform its mailman duties; could be your Mozilla has its Java permissions either set too high or turned off...might need newest Java Runtime plugin. Did it ever enter AO(hel)L for you?

    Also, if Cookies are disabled, odd things like this sometimes occur.

    Good luck,

    FastVFR
     

  3. gvidon

    gvidon

    Messages:
    65
    Likes Received:
    0
    Joined:
    May 4, 2003
    Location:
    SE PA
    It does occasionally go into email for me but usually on a second attempt and following having recently restarted teh browser. It seems that after I have got in once and signed out I have trouble getting in again unless I close Mozilla and restart it.
     
  4. fastvfr

    fastvfr Ancient Tech

    Messages:
    2,344
    Likes Received:
    0
    Joined:
    Mar 28, 2001
    Location:
    SW Oregon
    Dean;

    You are typing the passwd in each time, so are you sure you aren't inadvertently using Moz's Remember Passwords feature?

    If you aren't sure open Edit on the top toolbar, then Preferences> Privacy & Security> Passwords to see if it is on; if it is, then check to see if there is more than one entry per site.

    That could cause issues like these. You might try DL'ing Opera to see if it does this too; that would narrow things down, anyhow.

    There may be some settings in 'about:config' that need changed to let these sites work properly.

    Possible links to causes/solutions:

    http://mozilla.gunnars.net/mozfaq_general.html

    Good luck,

    FastVFR
     
  5. srhoades

    srhoades

    Messages:
    2,814
    Likes Received:
    21
    Joined:
    Jul 14, 2000
    Since mozilla is only on release 1.7.2 I suspect you mean netscape 7.2. Searching mozilla faq's won't help at all.