close

Privacy guaranteed - Your email is not shared with anyone.

Modem Related Problem

Discussion in 'Tech Talk' started by DSMonsta, Jul 9, 2006.

  1. DSMonsta

    DSMonsta Linux Pimp

    Messages:
    268
    Likes Received:
    1
    Joined:
    Oct 5, 2004
    Location:
    Northampton County, PA
    For the past few days I've been having problems with my 56k modem. Yes, other problems than how blasted slow it is. Lately when I've been trying to connect it's been giving me a message that the modem has no dial tone and doesn't support an analog phone line. That's a paraphrase but it's something along those lines. The thing that has me puzzled is that it will work only sometimes. If I unplug the line from the phone jack and plug it back in it MAY decide to start working. I'm currently connected and posting due to that and a healthy amount of luck.

    I'm currently using a BCM V.92 on a Dell. I run ad-aware at least once a week. I just updated and ran it and it came up clean aside from the usual cookies.

    Thanks for reading.

    CORRECTION: The message states that it only supports analog phone lines.
     
  2. Jwickersham

    Jwickersham

    Messages:
    30
    Likes Received:
    0
    Joined:
    May 9, 2003
    Location:
    Middletown, Oh
    I was having the same types of problems with bcm v.90/v.92 modems (3 of them)in a Gateway after a windows update. I did all the normal stuff (uninstall/install, move slots, etc), replaced with a different modem, and the problem went away.
     

  3. fastvfr

    fastvfr Ancient Tech

    Messages:
    2,344
    Likes Received:
    0
    Joined:
    Mar 28, 2001
    Location:
    SW Oregon
    You can disable the AT call (in modem properties) that will disable the V92 aspect and allow it to run in V90 mode only.

    BTW, Dell...Gateway...Same-y Same!
     
  4. HVAC-TEK

    HVAC-TEK

    Messages:
    82
    Likes Received:
    0
    Joined:
    Jan 3, 2005
    Modems can be a pain. I had the same issue as Jwickersham.

    Reinstalled.
    Tried a different slot
    Downloaded the latest drivers
    Replaced it with generic (store brand)
    Nothing........even the generic one didn’t work.

    It would dial out and call my cell phone using hyper terminal, but couldn’t dial out or connect to the ISP using any other software.

    I ended up going with a Diamond brand modem and it worked perfectly right out of the box.

    Dammedest thing I ever saw.:shocked:

    K