close

Privacy guaranteed - Your email is not shared with anyone.

Mcafee Blank Screen

Discussion in 'Tech Talk' started by PicardMD, Oct 10, 2011.

  1. PicardMD

    PicardMD Make It So!!

    Joined:
    Feb 16, 2002
    Messages:
    2,165
    Likes Received:
    1,108
    Location:
    Star Fleet Medical...
    Mcafee's security center opens up to a blank white screen -- doesn't matter how I try to open it, from desktop shortcut, from start/all program... etc

    A google search yield many topics on this and many theories, and none of the solutions worked for me. I've read just about every blog/thread from googling the problem - many threads ended with no solution except to call mcafee tech support (and no update to see if they worked).

    Mcafee Tech Support didn't fix it either (left me after starting a re-install that didn't work).

    Here's what I have found so far -

    1) Some say it's IE9 or IE9 beta causing problem and suggested uninstalling IE 9 and go back to IE 8. This did not work for me

    2) Some say it's some sort of script problem and suggested the following:
    https://community.mcafee.com/docs/DOC-3000
    Didn't work for me either. Heck, it appears to be a common enough problem that this is on the first page of Mcafee's Support page.

    3) Some say system restore to an earlier version of Mcafee - didn't work for me either.

    4) Ran Window's Defender - didn't catch anything.

    5) Computer seems fine otherwise.

    6) Task Manager shows that Mcafee is active and running.

    7) Have uninstalled and reinstalled more times than I can remember over the past 2 days.

    Any ideas I haven't thought of?
    Thanks.
     
  2. Pierre!

    Pierre! NRA Life Member

    Joined:
    Jun 20, 2003
    Messages:
    4,146
    Likes Received:
    332
    Location:
    Lovin Sparks Nv!
    Well, you should try something else then...

    MS Security Essentials
    AVAST

    Both Free, both great programs!

    At least it will point out the issue is McAfee, OR something on your system.

    My guess is that McAfee is the issue.
     

  3. GIockGuy24

    GIockGuy24 Bring M&M's

    Joined:
    Jul 14, 2005
    Messages:
    4,037
    Likes Received:
    5
    Location:
    With Amber Lamps
    The latest version of Avast seems to have a few more conflicts than it used to have. Microsoft Security Essentials might be the least trouble and the latest version works very well.

    Here are instructions for uninstalling McAfee. (From Kaspersky, but the instructions are good)

    http://support.kaspersky.com/faq/?qid=208280258