close

Privacy guaranteed - Your email is not shared with anyone.

Laptop keeps losing wireless signal

Discussion in 'Tech Talk' started by anyplainjoe, Oct 23, 2010.

  1. anyplainjoe

    anyplainjoe Nobody special.

    Joined:
    Dec 28, 2005
    Messages:
    1,811
    Likes Received:
    1
    Location:
    In flyover country
    I have a Presario 2100 with a linksys wireless card connected to a NetGear wireless router.

    The problem is the computer keeps losing and having to require the wireless internet signal. Any Advice? When my wife connects to the wireless network, there are no problems.
     
  2. rjgraves

    rjgraves

    Joined:
    Apr 12, 2009
    Messages:
    299
    Likes Received:
    0
    Try changing broadcast channels on the router. Here are generic instructions, but it would be best if you looked up instructions for your specific router. http://answers.yahoo.com/question/index?qid=20061127052305AA9CDPh
     

  3. IndyGunFreak

    IndyGunFreak

    Joined:
    Jan 26, 2001
    Messages:
    26,587
    Likes Received:
    1,828
    Location:
    Indiana
    If you're sitting close to the router, is this still an issue? When it does connect, how does it show your signal strength?
     
  4. anyplainjoe

    anyplainjoe Nobody special.

    Joined:
    Dec 28, 2005
    Messages:
    1,811
    Likes Received:
    1
    Location:
    In flyover country
    I'm always about 45 ft from it, sitting in the same spot. Signal strength and speed is all over the place.
     
  5. IndyGunFreak

    IndyGunFreak

    Joined:
    Jan 26, 2001
    Messages:
    26,587
    Likes Received:
    1,828
    Location:
    Indiana
    I'd have to concur rjgraves.. get in the router settings and start adjusting channels... You might have one that is interfering w/ your laptop and the router.