close

Privacy guaranteed - Your email is not shared with anyone.

Improper installation and resulting Problems

Discussion in 'Tech Talk' started by pascal, Feb 1, 2006.

  1. pascal

    pascal

    Joined:
    Jan 30, 2006
    Messages:
    786
    Likes Received:
    0
    Great results were achieved with Toyman's help, so, I have another lingering problem that may be solved by more well-versed members.
    I do most of my computing as a seperate Power-user account. Inadvertently (ie. dumb) attempted to upgrade Microsoft AntiSpyware in that account. Everything went fine until the lack of correct Administrative Privelege. An undocumented or remembered set of deleting and reinstalling (several times) as Administrator and my usual account has left me with a properly starting program in the Admin. account. But with an unexpected error during startup of my user account, along with the options in Program Start menu, that do not work. Help..... Also TIA
    pascal
     
  2. Toyman

    Toyman

    Joined:
    May 6, 2003
    Messages:
    2,600
    Likes Received:
    36
    Location:
    West Michigan
    Do you have an error message? What is it?

    We always need to know what the exact error message is!
     

  3. pascal

    pascal

    Joined:
    Jan 30, 2006
    Messages:
    786
    Likes Received:
    0
    Sorry about that sir.
    Pop up box stating unexpected program stop (O.K.). I believe it has to do with the start-up service(?) gcasServ. The AntiSpyware program normally resides as an icon on the toolbar (by the time area). If I disable the service I do not get the error message in the Power-user account, but I also do not get the program loaded in the Administrator account(in which it currently works correctly). Original installation, prior to upgrade/install problems, had it working correctly under both accounts. TIA
    pascal
    CHANGE ERROR TO: Unexpected Error, quitting.