close

Privacy guaranteed - Your email is not shared with anyone.

I need Power Point Help

Discussion in 'Tech Talk' started by harley45, Feb 4, 2006.

  1. harley45

    harley45

    Joined:
    Jan 27, 2003
    Messages:
    140
    Likes Received:
    0
    I have a professionally done power point presentation that was mad in 2002 that I use to teach with at the jail I work for. It worked fine on my old windows 98 machine as well as the newer xp machines we have at work. However on my new aptop that runs media player 10 and xp the video slides refuse to play. The videos are in the same folder as the presentation and if I try to play them in media player they work fine they just will not work if I try to play the Powerpoint. I tried to play the from the mplay32.exe file and they do not work that way?
    I'm at my wits end here any advice, other thatn to try and find a version of media player 9 and install that?
    Thanks, Eric
     

  2. harley45

    harley45

    Joined:
    Jan 27, 2003
    Messages:
    140
    Likes Received:
    0
    I tried it with that program also and still no joy.
     
  3. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
  4. Glockdude1

    Glockdude1 Federal Member CLM

    Joined:
    May 24, 2000
    Messages:
    25,564
    Likes Received:
    4,613
    Location:
    Beaumont,Texas
    harley45,

    I too had this exact problem. A friend told me to make sure the program shows up in your programs list. (Click start button, go to programs). Once I did that, my PowerPoint works perfect now.

    ;N
     
  5. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
    You may need to restart the PC after installing the Power Point Viewer.
     
  6. hwyhobo

    hwyhobo

    Joined:
    Jun 3, 2003
    Messages:
    1,426
    Likes Received:
    0
    Location:
    Silicon Valley
    If you just double-click on them, do they open up, or does windows complain it doesn't know what program to use? In other words, is the file type properly associated?