I must be blind

Discussion in 'Announcements & Support' started by Ranger.357, Aug 28, 2007.

  1. Ranger.357

    Ranger.357

    Messages:
    787
    Likes Received:
    1
    Joined:
    Aug 22, 2007
    Location:
    WA State
    Iwent online like you said and set up the image hosting, but for the life of me I can't see this "Img" button above the reply button you referred to. :-(
     
  2. DJ Niner

    DJ Niner Moderator

    Messages:
    18,664
    Likes Received:
    5,148
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    At the bottom-right corner of this page, there is a "Post Reply" button. After you click it, another page will appear, allowing you to type a message in reply, and add other optional items like images, smilies, etc. It is on THAT page you will find the IMG button. The response page should look something like the picture below (except for the red oval I added):

    [​IMG]


    When you click that button, a small window will pop up, asking you to enter the text to format. This is where you put the address/URL of the picture you want to appear in the post.

    Hope this was helpful.
     

  3. Ranger.357

    Ranger.357

    Messages:
    787
    Likes Received:
    1
    Joined:
    Aug 22, 2007
    Location:
    WA State
    I see that in "Forum Rules" the VB Code is ON. BUT I do not get that tool bar. "Message Icon" sits directly atop of "Your Reply" also the smilies don't show up like in your example. I have to click on the word smilies in the forum Rules Box. I just figured out a way to do the image like I'm doing the smilies (from within the Forum Rules Box) But I still don't have any control over color, boldness, etc.
     
  4. DJ Niner

    DJ Niner Moderator

    Messages:
    18,664
    Likes Received:
    5,148
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    Not the Reply page, but on the page you are reading right now, if you go down to the bottom-left corner, do you see the Forum Rules box, and does it have the same "stuff" in it as mine, below?

    [​IMG]
     
  5. Ranger.357

    Ranger.357

    Messages:
    787
    Likes Received:
    1
    Joined:
    Aug 22, 2007
    Location:
    WA State
  6. DJ Niner

    DJ Niner Moderator

    Messages:
    18,664
    Likes Received:
    5,148
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    Hmmm.

    What browser are you using? I'm using Firefox, but I can try Explorer and see if it looks any different...
     
  7. Ranger.357

    Ranger.357

    Messages:
    787
    Likes Received:
    1
    Joined:
    Aug 22, 2007
    Location:
    WA State
    Internet Explorer 7
     
  8. DJ Niner

    DJ Niner Moderator

    Messages:
    18,664
    Likes Received:
    5,148
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    Well, I am running IE6 for this post, and I can see everything I normally see.

    I'm stumped.
     
  9. Ranger.357

    Ranger.357

    Messages:
    787
    Likes Received:
    1
    Joined:
    Aug 22, 2007
    Location:
    WA State
    It was turned off in my options
     
  10. DJ Niner

    DJ Niner Moderator

    Messages:
    18,664
    Likes Received:
    5,148
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    ...and that's where I just was myself, browsing through the options. :)

    Glad you got it solved, and I learned something along the way, too!

    Now let's see those pics... :thumbsup:
     
  11. Ranger.357

    Ranger.357

    Messages:
    787
    Likes Received:
    1
    Joined:
    Aug 22, 2007
    Location:
    WA State