close

Privacy guaranteed - Your email is not shared with anyone.

http://launchmodem/redirectBS.htm

Discussion in 'Tech Talk' started by PicardMD, Jul 10, 2005.

  1. PicardMD

    PicardMD Make It So!!

    Joined:
    Feb 16, 2002
    Messages:
    2,215
    Likes Received:
    1,212
    Location:
    Star Fleet Medical...
    I'm wondering if someone can tell me what this means.

    We switched to Bell South DSL recently, and now I'm getting the following message when I try to launch the internet explorer:

    Redirect Server: Rapid Logic/1.1 MIME-version: 1.0 Connection: close Content-Type: text/html Location:http://launchmodem/redirectBS.htm

    And nothing works, meaning I can't get anywhere on the web... the above message just keep coming up.

    Now, after a few attempts, a modem message box opens with the following message:

    WARNING!
    Unable to resolve your redirection DNS entry
    Please clear browser cache close and then reopen it to try again

    After I click "OK" and close the browser, everything goes back to "normal," meaning I can go on the net again.

    Can someone tell me what's going on? And how can I fix this?

    Thanks,

    P
     
  2. Creeper1313

    Creeper1313 Aequitas

    Joined:
    Feb 3, 2004
    Messages:
    277
    Likes Received:
    0
    Location:
    Pittsburgh, PA
    First, open a command prompt (Click the Start button, then click "Run..." then type cmd and hit OK) on the DOS-looking screen that comes up, type: ipconfig /flushdns . This will clear the cache. Now close any open Internet Explorer windows and see if that fixes it when you reopen IE.
     

  3. PicardMD

    PicardMD Make It So!!

    Joined:
    Feb 16, 2002
    Messages:
    2,215
    Likes Received:
    1,212
    Location:
    Star Fleet Medical...
    Yes, doing the ipconfig solves the problem... for a few days. And it recurs after a few days. Do I have some spyware/worm/virus sitting in my computer? Some one told me that it has to do with the Bell South DSL program. What does that mean?

    Thanks

    P
     
  4. Glock Bob

    Glock Bob Snack Attack!!!

    Joined:
    Aug 5, 2004
    Messages:
    405
    Likes Received:
    0
    Location:
    Alabama
    It most likely recurs when your IP lease is up. A new IP addy is leased and the error happens all over again. To see your lease time:

    Start command prompt (Start > Run > "cmd" > OK)
    Type ipconfig /all
    Press enter

    Look for "Lease Obtained", which tells you when your lease was renewed and below that when it will expire. Mine runs for a couple of days.
     
  5. ACMaverick

    ACMaverick

    Joined:
    Jun 30, 2006
    Messages:
    1
    Likes Received:
    0
    This problem also occurs if you are on DSL and have installed a Brother printer.

    Also, do you have any Fax Software running on the computer. There are 3rd party programs that allow you to send and receive faxes on your desktop.

    The Brother printer also has its own PC Fax software which can conflict with other software trying to access a modem.
     
  6. pyblood

    pyblood

    Joined:
    Dec 22, 2003
    Messages:
    499
    Likes Received:
    0
    Location:
    Mississippi
    I have Bellsouth DSL also and I occasionally get that same message. I just close all of my browser windows and that usually fixes it. Have you tied unplugging your modem and replugging it after 30 seconds or so?
     
  7. gwalchmai

    gwalchmai Lucky Member

    Joined:
    Jan 9, 2002
    Messages:
    25,702
    Likes Received:
    3,096
    Location:
    Outside the perimeter
    I never see this, but I have DSL Extreme with a static IP address, so I agree it may be due to the lease.

    I lost a little faith in Bellsouth yesterday when I went up through three levels of escalation without finding a tech who had ever heard of SMTP AUTH and port 587. Apparently if you're not on BS's network you can't relay mail through their server, even with an account. The web mail is the only option if you're at a WiFi cafe or something. Earthlink, OTOH, supports SMTP AUTH very well.