close

Privacy guaranteed - Your email is not shared with anyone.

How to turn off "Go to first new post"

Discussion in 'Announcements & Support' started by StuntPilot, Jun 3, 2007.

  1. StuntPilot

    StuntPilot

    Messages:
    146
    Likes Received:
    5
    Joined:
    Oct 22, 2006
    Location:
    DFW, TX
    Hi,

    Please let me know if there is a way to turn off the "Go to first new post" in the subject field of every post. I looked in user cp, but could not locate an option.

    Great site by the way!

    Chris
     
  2. c-mama

    c-mama Moderator

    Messages:
    2,393
    Likes Received:
    5
    Joined:
    Jan 15, 2004
    Location:
    Tangled in my yarn...
    If you are talking about the link that takes you to the first unread post in a thread, there is no way to turn that off. It's just a feature of the board.

    I never even noticed it until this post and I was trying to figure out what you were talking about. ;)

    What problems are you encountering because of this?
     

  3. lethal tupperwa

    lethal tupperwa

    Messages:
    9,496
    Likes Received:
    1,665
    Joined:
    Aug 20, 2002
    Location:
    Virginia
    you just don't click it?
     
  4. StuntPilot

    StuntPilot

    Messages:
    146
    Likes Received:
    5
    Joined:
    Oct 22, 2006
    Location:
    DFW, TX
    Let me clarify, I do not mean the "Go to first unread post" that appears after you select a thread to view.

    I mean that the subject of every thread began with "Go to first new post"...like this:


    Go to first new postGlock 21 magazine question
    Go to first new postBought a Glock 29
    Go to first new postNY Trigger springs

    True, I could avoid the link, but it made the forum list annoyingly unreadable. No worries though, it seems to have disappeared. Next time, I will do a screenshot.
     
  5. zoyter2

    zoyter2 Yeah, so what?

    Messages:
    4,697
    Likes Received:
    9
    Joined:
    Jun 25, 2002
    Location:
    Anniston, Alabama
    Strange stunt. This only happens when I access GT through the "back door" webaddress. Are you logging in with WWW.glocktalk.com?
     
  6. c-mama

    c-mama Moderator

    Messages:
    2,393
    Likes Received:
    5
    Joined:
    Jan 15, 2004
    Location:
    Tangled in my yarn...
    Must have been some sort of glitch. I've never seen that.

    Glad to know it's not an issue now.

    Yes, next time, get a picture and also let us know the address you are accessing GT through. It may make some sort of difference.
     
  7. StuntPilot

    StuntPilot

    Messages:
    146
    Likes Received:
    5
    Joined:
    Oct 22, 2006
    Location:
    DFW, TX
    Yep, I log in through the main site, even have the cookies set.