close

Privacy guaranteed - Your email is not shared with anyone.

How do you turn off Caller Id on a cell phone?

Discussion in 'Tech Talk' started by G-19, Jul 31, 2009.

  1. G-19

    G-19

    Messages:
    1,735
    Likes Received:
    0
    Joined:
    Jul 1, 2004
    How do you temporarily block your cell phone number when making a call?
     
  2. Patrick Graham

    Patrick Graham Footlong Jr.

    Messages:
    1,953
    Likes Received:
    0
    Joined:
    Sep 7, 2001
    Location:
    Kokomo Indiana
    I didn't know you could.
     

  3. kc8ykd

    kc8ykd

    Messages:
    2,090
    Likes Received:
    0
    Joined:
    Oct 6, 2005
    Location:
    michigan
    Generally, it's *67 before the rest of the number, same as with a land line. Ex. *67555-555-5555

    You'll want to test this out before relying on it since not all carriers are the same.
     
  4. G-19

    G-19

    Messages:
    1,735
    Likes Received:
    0
    Joined:
    Jul 1, 2004
  5. stolivar

    stolivar

    Messages:
    318
    Likes Received:
    2
    Joined:
    Mar 6, 2005
    Location:
    Missouri
    just do a google search for your phone. exp

    LG-500 disable caller ID



    steve
     
  6. RDW

    RDW BTDT

    Messages:
    2,500
    Likes Received:
    0
    Joined:
    Mar 12, 2003
    Location:
    PRK
    *67 worked on my Verizon Phone.
     
  7. ron59

    ron59 Bustin Caps

    Messages:
    6,927
    Likes Received:
    23
    Joined:
    Jan 3, 2009
    Location:
    Smyrna, GA
    I'd suspect it's more carrier (Verizon, Sprint, etc) dependent than the phone. But yes, Googling "Verizon disable caller ID" should do the trick.
     
  8. solomansousana

    solomansousana

    Messages:
    1,527
    Likes Received:
    2
    Joined:
    Oct 7, 2007
    Location:
    Hampton, Virginia
    On my Motorola Crazr, you go into setup, tools, caller id disable/enable.
     
  9. stolivar

    stolivar

    Messages:
    318
    Likes Received:
    2
    Joined:
    Mar 6, 2005
    Location:
    Missouri
    *67 does not work on my phone. I have to go to the settings.

    It worked on my old phone.


    steve