close

Privacy guaranteed - Your email is not shared with anyone.

Help

Discussion in 'Announcements & Support' started by Steve A, Jul 10, 2002.

  1. Steve A

    Steve A

    Messages:
    24
    Likes Received:
    0
    Joined:
    Dec 2, 2001
    I hit some weird key combination while doing a cut and paste that has changed my forum view to BIG TEXT and REALLY REALLY BIG TEXT instead of the Standard Text and BIG TEXT. I've tried resetting it on the options page, but no go. Any suggestions?
     
  2. DJ Niner

    DJ Niner Moderator

    Messages:
    16,815
    Likes Received:
    2,566
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    Perhaps you changed it within your web browser. On my older version of Netscape, the second option under the "View" menu enlarges the text font (the quick-key combo is Ctrl+] ).

    If that isn't it, I can't help you.
     

  3. wwotw

    wwotw wha?

    Messages:
    64
    Likes Received:
    0
    Joined:
    Jan 23, 2002
    Location:
    in my own little world
    might try hitting ctrl button on the keyboard and the scroll button on the mouse at same time, scroll up on the mouse, it changes text size.
     
  4. Steve A

    Steve A

    Messages:
    24
    Likes Received:
    0
    Joined:
    Dec 2, 2001
    Thanks wwotw -- that did the trick!
     
  5. UpeoWaMacho

    UpeoWaMacho Go 'Hawks!!! CLM

    Messages:
    152
    Likes Received:
    0
    Joined:
    Jun 13, 2002
    Location:
    Balmy NC!
    Yah, you just changed your browser font size. Can also be done by going to "View" and then to "Text Size", if you're using IE6.
     
  6. wwotw

    wwotw wha?

    Messages:
    64
    Likes Received:
    0
    Joined:
    Jan 23, 2002
    Location:
    in my own little world
    no prob steve, i did it myself and it took several days to figure out