close

Privacy guaranteed - Your email is not shared with anyone.

Help needed

Discussion in 'Tech Talk' started by jack19512, Aug 6, 2004.

  1. jack19512

    jack19512

    Messages:
    716
    Likes Received:
    0
    Joined:
    Aug 14, 2003
    Location:
    Hazard Ky
    I keep getting this message" This page provides potentially unsafe information to an active X control. Your current security settings prohibit running controls in this manner. As a result, this page may not display correctly. ". I only get this while reading some of the posts on Glock Talk. Anyone know what I can do to fix this? Thanks
     
  2. Tennessee Slim

    Tennessee Slim Señor Member CLM

    Messages:
    4,413
    Likes Received:
    0
    Joined:
    Apr 14, 2004
    Location:
    Mucus City, USA
    What’s your OS and version of IE?
     

  3. jack19512

    jack19512

    Messages:
    716
    Likes Received:
    0
    Joined:
    Aug 14, 2003
    Location:
    Hazard Ky
    I have Windows XP. How do I find out what version IE I have? As you can see I am a dummy.
     
  4. HerrGlock

    HerrGlock Scouts Out CLM

    Messages:
    23,802
    Likes Received:
    255
    Joined:
    Dec 28, 2000
    top menu

    HELP/About Internet Explorer

    DanH
     
  5. jack19512

    jack19512

    Messages:
    716
    Likes Received:
    0
    Joined:
    Aug 14, 2003
    Location:
    Hazard Ky
    Ok, I have Win XP and IE version 6.0 . Anyone know how I can fix my problem? . Also, why does this happen only on Glock Talk? Thanks
     
  6. jack19512

    jack19512

    Messages:
    716
    Likes Received:
    0
    Joined:
    Aug 14, 2003
    Location:
    Hazard Ky
  7. berniew

    berniew Liberty

    Messages:
    1,362
    Likes Received:
    0
    Joined:
    Nov 3, 2002
    Location:
    MN
    What happens if you add GLocktalk to your trusted zone?
     
  8. SmartOne

    SmartOne GoingIn CoverMe

    Messages:
    122
    Likes Received:
    0
    Joined:
    Nov 17, 2003
    ;Q Go to Control Panel, Internet Options, Security, Custom Level Settings. Adjust your Active X Controls to solve your problem: Read the Windows help file on this topic, too. :)

    You appear to be running without an internet security, or (maybe) an antivirus program - not good. Check out Norton Internet Security 2004. It'll take care of Active X control problems for you. ;)
     
  9. echo99

    echo99

    Messages:
    27
    Likes Received:
    0
    Joined:
    Apr 15, 2004
    Location:
    SC
  10. Glock'n'Off

    Glock'n'Off

    Messages:
    16
    Likes Received:
    0
    Joined:
    Jul 14, 2004
    Location:
    Tennessee
    Sounds like IE is blocking the Active X controls. Add the Glocktalk url to your the 'trusted sites' zone in IE options.