close

Privacy guaranteed - Your email is not shared with anyone.

Help - Internet pictures are blurry!

Discussion in 'Tech Talk' started by Viper_Audio, Sep 4, 2006.

  1. Viper_Audio

    Viper_Audio

    Messages:
    72
    Likes Received:
    0
    Joined:
    Jun 4, 2002
    Location:
    Michigan
    Hello.

    First, the background info;

    Windows XP - Pentium 4 (3.2 GHz)
    Samsumg 731b Flatpanel monitor
    (On Motherboard) Intel 82865G Graphics Accelerator
    Dial Up internet connection (it should not matter)
    Display setting is "HIGHEST (32 Bit)"
    1024 x 768 setting

    Problem;
    When I go to any website (like CNN or Yahoo), the text is fine, but the images appear blurry and blotchy. Almost like 256 colors.
    I can pull up 6 Mega Pixel pictures (in MY DOCUMENTS) taken with a digital camera, and they look awesome. However, website's pictures are all blurry.

    Is there any reason why only a website's pictures would be blurry, and everything else be OK?

    Thanks for any help.
     
  2. Glock Bob

    Glock Bob Snack Attack!!!

    Messages:
    405
    Likes Received:
    0
    Joined:
    Aug 5, 2004
    Location:
    Alabama
    First, try setting the resolution to 800x600. This may not help, but it's easy to try. Secondly, update your browser and try a different one as well.
     

  3. webster223

    webster223 Can't remember

    Messages:
    74
    Likes Received:
    0
    Joined:
    Feb 26, 2003
    It sounds like you have some type of dialup "web accelerator" installed. The advertised increase in dialup speed is accomplished by massively compressing graphics on web pages. Some versions of AOL will also do this.

    Webster223
     
  4. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
    That sounds exactly like your internet service.If dial up with AOL or MSN or other dial up there is internet acceleration or graphics compression.Find your settings/preferences and switch it off or uncheck it.

    In MSN right click on image and choose "View Original Image.

    Right click the MSN Accelerator icon in your system tray and set the level to “none”.

    In AOL

    1. Open AOL and log on.
    2. Click on "My AOL".
    3. Click on "Preferences".
    4. Click on "WWW".
    5. Click the "Web Graphics" tab at the top right.
    6. Uncheck the "Used Compressed Graphics"box.
    7. Click "Apply".
     
  5. Viper_Audio

    Viper_Audio

    Messages:
    72
    Likes Received:
    0
    Joined:
    Jun 4, 2002
    Location:
    Michigan
    That was it!

    Thanks
     
  6. Tiloke

    Tiloke Ummmm, Nope.

    Messages:
    35
    Likes Received:
    0
    Joined:
    Jan 3, 2006
    Location:
    Littleton, CO
    dont forget if your using a LCD monitor you have to have it set to its native resolution or everything will be blurry..