close

Privacy guaranteed - Your email is not shared with anyone.

help diagnose my problem

Discussion in 'Tech Talk' started by Clyde in CO, Jan 18, 2005.

  1. Clyde in CO

    Clyde in CO LOL WUT?

    Joined:
    Aug 7, 2002
    Messages:
    2,055
    Likes Received:
    0
    Location:
    the Springs
    ok, so long story short.....


    got parts, fought with parts, had heat issues, ended up getting replacment cpu from newegg (first one fried), got fed up and took part to pros and had system built.

    picked system up last thursday. worked ok, got op system.

    last night got problem descrbed here (my my outlook grrr thread)

    well this bites,


    as soon as I posted and said my new system was working, it quit.

    it turns on, seems like it's working but no signal to the monitor.

    then, the power button on the front won't turn it off like normal, it just stays on and I have to kill power to get it to turn off.

    it was working fine until tonight when I moved it into my room where the computer is supposed to go, and then it worked in there for a couple of hours.

    it was on and working, I went to set up my old pc on the table outside, I came back and the monitor was off, light blinking like there was no signal. checked the monitor connections, they are ok.

    2am... going to bed going to sleep on this and try again tomorrow. building this pc has really been a pain in the ***.



    now this morning, system turns on and runs for a 10 seconds then turns of.

    I don't know how hot it's running.


    I'm really really hoping that I can replace the power supply and fix this. any suggestions?

    my first step will be to take it back, seeing as how I paid for a setup and it's not working.
     
  2. fastvfr

    fastvfr Ancient Tech

    Joined:
    Mar 28, 2001
    Messages:
    2,344
    Likes Received:
    0
    Location:
    SW Oregon
    That's what I would suggest....sounds like the CPU or vid card came loose when you moved it. They'll probaby just reseat everything and get it going.

    BTW, the proper way to transport a PC is to turn the whole works on its side, so the MOBO is at the bottom of the heap. That way gravity is not actively trying to loosen your components up for you.

    Honestly, if that isn't it, then my guess is that the PSU is the culprit, especially if that one is a cheapo that came with the PC case. A good Antec or Enermax would fix you right up if that's the case.

    Good luck, and know that it is waaay too early to get discouraged!
     

  3. Clyde in CO

    Clyde in CO LOL WUT?

    Joined:
    Aug 7, 2002
    Messages:
    2,055
    Likes Received:
    0
    Location:
    the Springs
    well, they called back and said the mb was dead, they got it running for a bit before it shut down, and the mb was too hot to touch.

    so I'm getting a new asus mb.

    they said the power supply tested fine, but I had them replace it anyway.

    so another chunk of change, well see if it works this time~
     
  4. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
    Which motherboard did you have before ?
     
  5. Clyde in CO

    Clyde in CO LOL WUT?

    Joined:
    Aug 7, 2002
    Messages:
    2,055
    Likes Received:
    0
    Location:
    the Springs
    It was an asus p4p800-vm


    wanted a deluxe like fastvfr has but when I went to buy it was out of stock.

    so like an idiot I just bought the next available thing, and ended up with a micro atx board.

    the problem they said I had is keeping with the heat issues that have been a problem since the beginning. They're replacing it with an asus board, I forget the model number. full atx.
     
  6. Clyde in CO

    Clyde in CO LOL WUT?

    Joined:
    Aug 7, 2002
    Messages:
    2,055
    Likes Received:
    0
    Location:
    the Springs
    well the system seems to be working. .....


    the new MB is a asus P4P800SE, new ps is a PS AGPB 450.


    how can I check to see what the temp of the cpu and mb is running?
     
  7. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
  8. Clyde in CO

    Clyde in CO LOL WUT?

    Joined:
    Aug 7, 2002
    Messages:
    2,055
    Likes Received:
    0
    Location:
    the Springs
    thanks DC

    CPU steady at 44 C

    MB at 27 C
     
  9. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp