Glock Forum - GlockTalk banner

1 - 6 of 6 Posts

·
Registered
Joined
·
695 Posts
Discussion Starter #1
I'm running Windows XP on a 40gig drive with an 80gig slave drive.

My problem is that the 80 is showing only 20 gigs. How do I get it to show the full 80 gigs? I tried to install Windows on the second drive so that I could use it for work, but that install won't work. Furthermore when I bring up the screen with the Windows Install CD to show the partitions, it won't show that other 60gigs.

Any ideas how I can get it to show the full 80?
 

·
Registered
Joined
·
2,818 Posts
Either

a) Your drive is partioned

b) You have an old computer that needs a BIOS update
 

·
Registered
Joined
·
695 Posts
Discussion Starter #3
Thanks for the quick reply bud.

I've been thinking that it's partitioned, but I can't seem to even locate that other partition so that I can delete it.
 

·
Señor Member
Joined
·
4,413 Posts
Thanks for the quick reply bud.

I've been thinking that it's partitioned, but I can't seem to even locate that other partition so that I can delete it.
Go to Start> right-click on "My Computer"> Manage > In the left pane, click on "Disk Management". What's in the right pane will show you how the OS views the disk and its partitions.
 

·
Registered
Joined
·
3,281 Posts
States that there's only one partition and it's 20gigs.
It would appear that your HARDWARE is not seeing the entire drive. Reboot the computer and go into the BIOS settings. Look to see what the BIOS says about the drive. The MB may be so old that it knows nothing about larger drives, but that was a LONG time ago, I would bet something is set wrong.

ARS
 
1 - 6 of 6 Posts
Top