Glock Talk banner

Having problems with YouTube

762 6
Everything else is working fine on my computer. I've restarted it, I've restarted Firefox, Firefox is updated, I reinstalled Adobe including using the removal tool....everything is up to date.

I fell asleep tonight while watching something on TV. When I woke up, YouTube wasn't working. Here's a screenshot I took of the problem:



It wasn't like this a few hours ago. It's suddenly in a "list" format, which has only happened very briefly at times in the past, before opening completely in proper YouTube.

What's going on, and how do I fix this? YouTube is a very active site for me.

Thanks!
1 - 3 of 3 Posts

·
Banned
Joined
·
14,313 Posts
It's alright, thank you! I'm not a complete moron (not suggesting you meant that, just saying), I do know my way around a computer...to a point. My biggest issue was trying to decide if I wanted to delete my cookies, because I visit a TON of websites, and have saved passwords, settings, etc etc that I can't remember, and don't really want to set it all back up.

Apparently, I'm not the only one who's having this problem. A bunch of people are making topics about it on YouTube's forums. So that's good to know that I'm not the only one. I guess it's in debug mode?

https://productforums.google.com/forum/?hl=en#!topic/youtube/BJwVx7hMLzQ;context-place=forum/youtube

I dunno. Just glad I'm not the only one, which means it will likely get fixed.
Yeah, the issue(s) with deleting cookies are the problems I was referring too. I consider that baggage and I don't like to carry it around with me.

Anyway, sounds like you'll be fine (eventually) if it's a known problem with youtube and you're not the only one.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top