close

Privacy guaranteed - Your email is not shared with anyone.

GT having issues?

Discussion in 'Announcements & Support' started by jamiecw, Feb 12, 2005.

  1. jamiecw

    jamiecw

    Joined:
    Mar 1, 2003
    Messages:
    59
    Likes Received:
    0
    Location:
    Oregon
    Is GT having issues or am I?
    It is taking me about 3 minutes to load up GT and each forum.
    I am on cable and running 9 megs right now, not including the tcp overhead.
    Anyone else having problems??
     
  2. jlw_84

    jlw_84 General Glocker

    Joined:
    Nov 8, 2002
    Messages:
    466
    Likes Received:
    3
    Location:
    Midwest
    Cable modem here as well, and its been running slow.
     

  3. gsbell

    gsbell Consumed

    Joined:
    Feb 21, 2003
    Messages:
    341
    Likes Received:
    1
    Location:
    Nolensville, TN
    Yep!
    Over here on the east coast on cable as well. Feels like the bad old days on a 28.8 modem













    This is putting a serious dent in my fluffing
    ;e
     
  4. CalGlock

    CalGlock

    Joined:
    Jan 3, 2004
    Messages:
    143
    Likes Received:
    0
    Same here slowwwwwwwwwwww. Thanks, I was wondering if it was my pc.
     
  5. Miss Maggie

    Miss Maggie

    Joined:
    Aug 12, 2004
    Messages:
    275
    Likes Received:
    0
    Location:
    Mayberry, RFD
    High-speed Roadrunner is dragging, too.
     
  6. MrsKitty

    MrsKitty

    Joined:
    Mar 23, 2003
    Messages:
    18,802
    Likes Received:
    31
    Location:
    >^..^<
  7. The Pontificator

    The Pontificator Angry Samoan

    Joined:
    Sep 18, 2000
    Messages:
    4,497
    Likes Received:
    1
    Location:
    Grumpyville
    Got roadrunner and same here. SLOW
     
  8. Wulfenite

    Wulfenite The King

    Joined:
    Jun 1, 2000
    Messages:
    1,862
    Likes Received:
    5
    Location:
    Pretty Fly for a White Guy
  9. G33

    G33 Frisky! CLM Millennium Member

    Joined:
    May 29, 1999
    Messages:
    29,526
    Likes Received:
    4,345
    Location:
    With G29
    Wonder if it was the Attachment system?
     
  10. G22-Joe

    G22-Joe I C Red People

    Joined:
    Nov 11, 2004
    Messages:
    64
    Likes Received:
    0
    Location:
    Mid-West, U.S.A.
    Well if there is an "Attachment System" can I be attached to you? ;f ;f ;f
     
  11. G33

    G33 Frisky! CLM Millennium Member

    Joined:
    May 29, 1999
    Messages:
    29,526
    Likes Received:
    4,345
    Location:
    With G29
    Silly!
    And thanks.;J
     
  12. JMag

    JMag

    Joined:
    Feb 7, 2001
    Messages:
    9,028
    Likes Received:
    3,849
    Location:
    USA:Love it or leave!
    Comcast and 4.0Mbps and it's been very slow of late.