close

Privacy guaranteed - Your email is not shared with anyone.

Gmail

Discussion in 'Tech Talk' started by pyblood, Apr 1, 2007.

  1. pyblood

    pyblood

    Joined:
    Dec 22, 2003
    Messages:
    499
    Likes Received:
    0
    Location:
    Mississippi
    I got a problem. Well it’s more annoying than a problem but here it is.

    I have a gmail account that I use for different things. I have it set up on both my work and my home PC. Well If I receive an email and my work computer catches it before my home computer does then I won’t get it at home as well. I have set up both PCs for it to leave a copy of the email on the server and I can log into my gmail via FF and still see the emails in my inbox but the other computer won’t pull the email through. I also have POP enabled in my gmail setting.

    I have searched the web to see if anyone has any solutions and the only “solution” that I found was to change the account name to recent:[username@gmail.com] but it didn’t work for me.

    Is it just me and the few people that also posted about this problem or is there a work around it?

    Like I said it’s more annoying than a problem because I am getting the mail but I just like know that I am getting it on both computers. I have several other accounts setup in my email client on both computers and it works just fine for them but not gmail.

    I should also mention that it doesn’t matter what email client I use either. I use/have used OE, Outlook, and Thunderbird. As long as PC 1 gets the email before PC 2 gets it PC2 won’t get a copy.
     
  2. pyblood

    pyblood

    Joined:
    Dec 22, 2003
    Messages:
    499
    Likes Received:
    0
    Location:
    Mississippi
    I fixed my own problem. The recent:username@gmail.com thing actually works. In case anyone else here was just as annoyed as I was, here's the LINK to the fix.

    Just replace "username@gmail.com" with "recent:username@gmail.com"

    Now I can get my gmail on both of my computers!

    :banana: :banana: