fastvfr - Trillian v. 3.1 help please

Discussion in 'Tech Talk' started by MB-G26, Apr 18, 2005.

  1. MB-G26

    MB-G26 Canceled Lifetime Member

    Messages:
    8,047
    Likes Received:
    1,993
    Joined:
    Oct 9, 2001
    Location:
    Missing Sharon
    We've have v.74 installed forever and kiddo uses it almost exclusively (of me, that is.)

    So, tonight I DL'd the newest freeware version and installed it to a separate location on the HD (thus not overwriting kiddo's info in the .74 version).

    But try tho I do, I can't seem to get it to successfully connect out to a recipient IM server (YIM, aoHell IM) that 'accepts' the user name and/or pw I programed my installed version to use.

    It's been eons and eons since I installed the old, .74 version, much less set up any ver of Trillian. "Help" is apparently only for paid DLs.

    Hints or clues please?
    m
     
  2. fastvfr

    fastvfr Ancient Tech

    Messages:
    2,344
    Likes Received:
    0
    Joined:
    Mar 28, 2001
    Location:
    SW Oregon
    Hmmm...interesting.

    Unless the .dll's the older version puts into Windows are interfering with the operation of the newer version, there isn't too much else that could be causing the problem.

    Can't say that I ever tried installing the newer and older versions on the same machine, though, so this is terra incognita for me as well.

    Did you try checking in the newer version's CP for Global Reconnect and Contact Info? Have you tried running both versions at once?

    You might need to DL another copy of the new Trillian and rip the newer one you have installed now before installing the fresh one. There is also a good chance that Trillian cannot work properly unless it is in the default installation location.

    Try exporting the Contacts and whatnot from the 0.74 version so they can be added to the new version once this gets sorted.

    BTW, are there really any advantages to using the newer version of Trillian? If not, you might be better off sticking with 0.74; I have never had any problems with either version and would be equally happy with the older one.

    Good luck, and keep me posted!