close

Privacy guaranteed - Your email is not shared with anyone.

Emailing a Link in Outlook Express....IRRITATING...HELP!

Discussion in 'Tech Talk' started by Nalapombu, Jan 28, 2006.

  1. Nalapombu

    Nalapombu Millennium Member

    Messages:
    3,307
    Likes Received:
    291
    Joined:
    Oct 21, 1999
    Location:
    Spring, TEXAS....USA
    Hey all,

    I can't stand it any longer. I use Outlook Express as my default email client. I have been using it for a LONG time and I am comfortable with it and like it. It does have one problem that does almost drive me up a stinking wall.
    I send a lot of links to web pages to my buddies. I KNOW what I am sending them and it's nothing more than a link to a web page with something on it I want them to check out. The problem is that EVERY TIME you send a link to a page in OE you get that "WARNING MESSAGE" at the bottom like this:

    Note: To protect against computer viruses, e-mail programs may prevent sending or receiving certain types of file attachments. Check your e-mail security settings to determine how attachments are handled.

    It also has another little message where the link will appear and it looks like this:

    The message is ready to be sent with the following file or link attachments:
    Shortcut to:www.glocktalk.com



    Now don't get me wrong I am all for being careful and making sure you aren't sending someone something that could harm their system. But I am just about sick and tired of seeing those 2 messages every time I send a link to a friend. Yeah I know I can go down and delete it, but I don't want it there in the first place.

    Does anyone know how I can make Outlook Express just send a plain ole link instead of adding this crap to each and every one you send?
    I would love it if there was a way to stop it.
    Any ideas from anyone?

    Thanks for the help.

    Nala
     
  2. Toyman

    Toyman

    Messages:
    2,600
    Likes Received:
    36
    Joined:
    May 6, 2003
    Location:
    West Michigan
    Are you pasting in a link like http://www.glocktalk.com with CTRL-C and CTRL-V or are you dragging and dropping the shortcut (favorite) onto OE?

    Doing the later will actually attach the *.lnk file for the shortcut to the e-mail instead of pasting in a text or HTML link to the page.
     

  3. Bronson7

    Bronson7

    Messages:
    421
    Likes Received:
    0
    Joined:
    May 19, 2002
    Location:
    Murray,Kentucky
    Strange, I send links all the time and never experience that.
    Bronson7
     
  4. Tom34

    Tom34 Obama Must Go!

    Messages:
    126
    Likes Received:
    0
    Joined:
    Apr 20, 2002
    Location:
    S.F. Bay Area
    Maybe your Anti-Virus program ?
     
  5. Nalapombu

    Nalapombu Millennium Member

    Messages:
    3,307
    Likes Received:
    291
    Joined:
    Oct 21, 1999
    Location:
    Spring, TEXAS....USA
    The way i do it is when I get to a page I want to send a link to, I go up to the "MAIL" icon and click it and then several options are listed including one that says "Send a Link" and that's what I do.
    Then I get the WARNING message on the email with the link.

    Nala
     
  6. Guest

    did anyone uncover the answer here? I have the same thing in xp pro and it is truly a pain. oddly the outlook express mail button has stopped working on the win98 machine. help?
     
  7. Washington D.C.

    Washington D.C.

    Messages:
    5,218
    Likes Received:
    1
    Joined:
    Oct 13, 2003
    Location:
    Woestyn Kusdorp
  8. Guest

    thanks. but this isn't something that is broken. this is something that is working exactly how MSFT wants it to work. we just want it to NOT add this message when using the mail button to 'send a link' in a new email. i don't find the answer on msft.com

    this is what both Nalapombu and I are talking about:

    "The message is ready to be sent with the following file or link attachments:
    Shortcut to: http://www.comcast.net/home.html

    Note: To protect against computer viruses, e-mail programs may prevent sending or receiving certain types of file attachments. Check your e-mail security settings to determine how attachments are handled."

    Thank you all.
    tg
     
  9. Toyman

    Toyman

    Messages:
    2,600
    Likes Received:
    36
    Joined:
    May 6, 2003
    Location:
    West Michigan
    There's no way around this. By doing it the way you are, it's attaching a file. Outlook doesn't know that it's just a URL.

    In your browser, click on the address bar, press CTRL-C to copy the URL, then in Outlook, press CTRL-V to paste the URL in the email.
     
  10. fastvfr

    fastvfr Ancient Tech

    Messages:
    2,344
    Likes Received:
    0
    Joined:
    Mar 28, 2001
    Location:
    SW Oregon
    Funny...I never see this 'problem' in Thunderbird...

    Oh, but that isn't a M$ application, is it? It's a real app that works properly and doesn't cause any problems or conflicts.

    Maybe if you tried using Thunderbuird this issue would vanish.
     
  11. Bronson7

    Bronson7

    Messages:
    421
    Likes Received:
    0
    Joined:
    May 19, 2002
    Location:
    Murray,Kentucky
    Oops, I spoke too soon. Mine does it too. Funny I've never paid it any attention. Not a biggy.
    Bronson7