Echolink

Discussion in 'The Okie Corral' started by Fraggle09027, Aug 31, 2007.

  1. Fraggle09027

    Fraggle09027

    Messages:
    97
    Likes Received:
    0
    Joined:
    Aug 17, 2006
    Location:
    NE, PA
    I was looking for software for ubuntu but I can not find any deb files. Any thoughts?
     
  2. Glock Bob

    Glock Bob Snack Attack!!!

    Messages:
    405
    Likes Received:
    0
    Joined:
    Aug 5, 2004
    Location:
    Alabama
    I have a dual boot system with Windows XP and Kubuntu. Echolink is installed on the Windows partition and I am able to run it on Kubuntu via Wine. I've never really had success installing via Wine, but that might be an option. Just download the installer and try to run it. It might work.
     

  3. Fraggle09027

    Fraggle09027

    Messages:
    97
    Likes Received:
    0
    Joined:
    Aug 17, 2006
    Location:
    NE, PA
    Yup, it work. Now I can't get into my router to change the port forwarding. But thats my own saga I guess. Thanks for the help. :banana:
     
  4. Fraggle09027

    Fraggle09027

    Messages:
    97
    Likes Received:
    0
    Joined:
    Aug 17, 2006
    Location:
    NE, PA
    Ok, got in the router but I am receiving this on the test. I dropped my firewall to run it also

    UDP 5198 Test #1..Receive failed (10060)
    UDP 5199 Test #1..Receive failed (10060)
    UDP 5198 Test #2..Succeeded
    UDP 5199 Test #2..Succeeded
     
  5. Glock Bob

    Glock Bob Snack Attack!!!

    Messages:
    405
    Likes Received:
    0
    Joined:
    Aug 5, 2004
    Location:
    Alabama
    I get a fail on UDP 5198, too. Methinks it needs to be opened in Ubuntu. I'll try to look into that.

    BTW, did you install Echolink via Wine or was it already installed with Windows?
     
  6. Glock Bob

    Glock Bob Snack Attack!!!

    Messages:
    405
    Likes Received:
    0
    Joined:
    Aug 5, 2004
    Location:
    Alabama
    I got all ports to work. Here's what to do:

    In Konsole:

    sudo apt-get install firestarter

    That will install a firewall that makes it easy to open ports. After it's installed successfully you can run it via Konsole by:

    sudo firestarter

    At first it will close off all ports (as far as I can tell), so you'll want to open up the connections to the gateway, other machines on the network, networked printers, etc. You can do this on the Policy tab where you can add rules to various IPs and ports.
     
  7. G23Adam

    G23Adam .- -.. .- --

    Messages:
    527
    Likes Received:
    0
    Joined:
    Oct 1, 2003
    Location:
    SC
    mine does the same thing with the test, but I use echolink fairly often

    I did hook it to the radio once, then talked into the repeater across but it's easier just to use the computer.

    I also use it on my laptop with my cell phone as the internet, works good that way too, it was a hoot at field day, and with the cell phone, it WAS technically a radio ;)
     
  8. Fraggle09027

    Fraggle09027

    Messages:
    97
    Likes Received:
    0
    Joined:
    Aug 17, 2006
    Location:
    NE, PA
    I installed through WINE. I did start firestarter and dropped the firewall and echolink is now up and running :banana: . Now all I have to do is get my friend in FL to turn on his radio and give it a wack.:thumbsup:
     
  9. Fraggle09027

    Fraggle09027

    Messages:
    97
    Likes Received:
    0
    Joined:
    Aug 17, 2006
    Location:
    NE, PA
    I just added the rule and I can now leave the firewall up and Echolink is still working :banana:
     
  10. rrog

    rrog

    Messages:
    124
    Likes Received:
    0
    Joined:
    Sep 10, 2001
    Location:
    New Market, TN
    I'm not sure if it's relevant to your application, but I had to add the rule for Echolink like that too. I had the same error message and all; but now it's working fine.

    rrog