Glock Talk banner

dvd::rip question

828 1
I am using dvd::rip on linux to transfer all of my dvds to my file/media server.

Unfortunately, the audio sync is terrible. After a bit of google'ing I think I'm supposed to set the "-M" to "4" rather than "2". I see where I can add parameters to the transcode line, but this adds a redundant and conflicting -M parameter. Where do I set this in the GUI?

ARS
Top