disable avatar setting not working

Discussion in 'Announcements & Support' started by glockinNC, Feb 23, 2007.

  1. glockinNC

    glockinNC

    Messages:
    66
    Likes Received:
    1
    Joined:
    Mar 24, 2006
    Location:
    North Carolina
    I've selected the option in user settings to hide avatars, but it doen't seem to work. All users posts still show avatars. This is a bit of a problem because (okay, I'll admit it!) sometimes I like to look at GT while I'm at work (only on my lunch break, of course). My computer is easily visable by others and some avitars are quite eye catching if you know what I mean, so I'm wondering how I can fix this. Thanks in advance for the help.
     
  2. DJ Niner

    DJ Niner Staff Member Moderator

    Messages:
    19,458
    Likes Received:
    6,720
    Joined:
    Feb 13, 2001
    Location:
    North-Central USA
    I just tried it out, and it worked correctly for me (which might not mean anything at all :) ). Here are a couple of things you might want to check:

    - Make sure after selecting the new option, you go all the way to the bottom of the edit options page and click "Submit Modifications", otherwise the change will not take effect.

    - If you viewed a certain page, then made a change, then viewed the same page again, it's possible your browser used the page it had in the cache, instead of reloading the page. Try reloading/refreshing the page, or closing the browser and reopening it after changing your options, to see if that solves the problem.

    Hope this was helpful.