close

Privacy guaranteed - Your email is not shared with anyone.

disable avatar setting not working

Discussion in 'Announcements & Support' started by glockinNC, Feb 19, 2007.

  1. glockinNC

    glockinNC

    Joined:
    Mar 24, 2006
    Messages:
    66
    Likes Received:
    1
    Location:
    North Carolina
    I've selected the option in user settings to hide avatars, but it doen't seem to work. All users posts still show avatars. This is a bit of a problem because (okay, I'll admit it!) sometimes I like to look at GT while I'm at work (only on my lunch break, of course). My computer is easily visable by others and some avitars are quite eye catching if you know what I mean, so I'm wondering how I can fix this. Thanks in advance for the help.