close

Privacy guaranteed - Your email is not shared with anyone.

Dang Clock

Discussion in 'Tech Talk' started by -=DFOX=-, Dec 16, 2004.

  1. -=DFOX=-

    -=DFOX=- Border Bandit

    Joined:
    Sep 17, 2001
    Messages:
    199
    Likes Received:
    0
    Location:
    Arizona
    For some reason, no matter what I do, my comps clock keeps setting back an hour. Any tips.
     
  2. pesticidal

    pesticidal Eh? CLM

    Joined:
    Jun 5, 2002
    Messages:
    11,814
    Likes Received:
    24
    Location:
    North Dakota
    Set it an hour fast...

    ;e
     

  3. -=DFOX=-

    -=DFOX=- Border Bandit

    Joined:
    Sep 17, 2001
    Messages:
    199
    Likes Received:
    0
    Location:
    Arizona
    LOL, you know what, Thats what Ill do, pure genious! :)
     
  4. grantglock

    grantglock /dev/null

    Joined:
    Feb 20, 2004
    Messages:
    219
    Likes Received:
    0
    Location:
    Iowa
    change the time zone
     
  5. gwalchmai

    gwalchmai Lucky Member

    Joined:
    Jan 9, 2002
    Messages:
    25,710
    Likes Received:
    3,104
    Location:
    Outside the perimeter
    I always slap the side of my monitor really hard and shout "BAH!" really loud when I have frustrating PC problems that I can't figure out. Sometimes it fixes it but it always makes me feel better. ;)
     
  6. Glock Bob

    Glock Bob Snack Attack!!!

    Joined:
    Aug 5, 2004
    Messages:
    405
    Likes Received:
    0
    Location:
    Alabama
    1. Double-click your clock
    2. Click the "Time Zone" tab
    3. Ensure that the right time zone is selected in the drop down menu
    4. Click "OK"
     
  7. Toyman

    Toyman

    Joined:
    May 6, 2003
    Messages:
    2,600
    Likes Received:
    34
    Location:
    West Michigan
    As clarification, the reason this is happening is probably because the wrong time zone is selected, AND in the Date and Time Properties dialog (double click on the clock) in the Internet Time tab, the "Automatically Syncronize with an Internet time server" checkbox is checked.