close

Privacy guaranteed - Your email is not shared with anyone.

Cookies.......grrrrrrrrrrrrrrrrr

Discussion in 'Tech Talk' started by MrMurphy, May 4, 2005.

  1. MrMurphy

    MrMurphy ********* Moderator Moderator Millennium Member Lifetime Member

    Joined:
    Jan 16, 2001
    Messages:
    12,972
    Likes Received:
    7
    Location:
    Buried in the X-files
    Hotmail keeps telling me "You need to enable cookies on your browser or we won't let you check your mail".


    My Cookies ARE enabled as far as I can tell. I'm using Internet Exploder, the current version.


    Anybody know how to fix this? ANNOYING! I fixed it once and now THAT fix doesn't do it.
     
  2. DaNoblest

    DaNoblest

    Joined:
    Feb 13, 2005
    Messages:
    4
    Likes Received:
    0
    Location:
    California
    when they tell you that do you see a little red circle at the bottom right of your browser(assuming you have ie)
     

  3. fastvfr

    fastvfr Ancient Tech

    Joined:
    Mar 28, 2001
    Messages:
    2,344
    Likes Received:
    0
    Location:
    SW Oregon
    http://www.mozilla.org/

    I'll bet this works a little better. Either Firefox or the full Moz suite, take your pick.
     
  4. David_G17

    David_G17 /\/\/\/\/\/\/\/

    Joined:
    Oct 7, 2002
    Messages:
    2,046
    Likes Received:
    0
    might try this:

    tools -> internet options -> privacy -> advanced

    "override automatice cookie handling" should be unchecked.

    if that doesn't work, might try
    tools -> internet options -> privacy -> sites

    type hotmail.com in the blank and click "allow"
     
  5. Washington D.C.

    Washington D.C.

    Joined:
    Oct 13, 2003
    Messages:
    5,218
    Likes Received:
    1
    Location:
    Woestyn Kusdorp
    It might be the level of security in your firwall or internet security settings.