close

Privacy guaranteed - Your email is not shared with anyone.

cookie monster

Discussion in 'Tech Talk' started by kimo, Jan 4, 2006.

  1. kimo

    kimo

    Messages:
    1,286
    Likes Received:
    160
    Joined:
    Dec 25, 2002
    Location:
    Was West Virginia now CA
    I used to be able to log in on GT and just go to most recent posts prompt. Now it asks me every time to log in with user name and password.

    I checked Windows explorer and it allows cookies.

    I checked my spy program and cookie blocking is turned off.

    What's UP?
     
  2. Sambolijah

    Sambolijah .

    Messages:
    203
    Likes Received:
    0
    Joined:
    Nov 15, 2005
    Location:
    UT
    YOu might see your User CP (control panel) for Glock Talk, toward the top. Choose "Edit Options", and there is an option, "Browse board with cookies?". Make sure it's selected as "yes".
     

  3. Generalcarry

    Generalcarry NRA Member

    Messages:
    1,536
    Likes Received:
    20
    Joined:
    Apr 25, 2004
    Location:
    Michigan
    Thank you both. I was having the same problem.
     
  4. MLM

    MLM

    Messages:
    1,042
    Likes Received:
    15
    Joined:
    Sep 25, 2001
    Location:
    Mountains of western North Carolina
    May want to go into your "cookie manager" (internet options or somewheres in the browser's preferences), clear out the cookies for GT and let GT install cookies fresh from the oven.
    Cookies go stale occassionly.